1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Exchange 2010 and Mail

Discussion in 'iPad Help' started by Xandor, Nov 23, 2010.

  1. Xandor
    Offline

    Xandor iPF Novice

    Joined:
    Jul 20, 2010
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I thought, cool, can use my iPad to connect to my exchange 2010 server at work, but I still cannot.

    I setup the account, everything seems to sync correctly, but I keep getting a message that the connection to the server failed. I even tried erasing the iPad and set it up as a new one (not restoring from backup) and get the same problem.

    I knew another person with an iPod touch with iOS4 and he could connect with no problems. I'm also seeing similar postings on Apple's support forums, but nothing clear on a resolution.

    Anyone here have any suggestions? This has happened both at home and on my work network, and I can connect to the web version using safari.
  2. hdunnigan
    Offline

    hdunnigan iPF Novice

    Joined:
    Nov 23, 2010
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Minneapolis, MN
    Ratings:
    +0 / 0
    You said it seemed to sync correctly... what message gave you that impression? Did your IT department give you the server address and domain for your exchange server?. Were you able to double-check with them that this company informatio is correct? Just my intial thoughts.
  3. Xandor
    Offline

    Xandor iPF Novice

    Joined:
    Jul 20, 2010
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I work for the IT department, I know the information is correct. I've configured several iPhone 4s with no problems.

    I have even configured iPads with our Exchange 2003 server (I'm on our Exchange 2010 server for testing) and they have worked with the same instructions I've used on my iPad.

    I just cannot get my pad to sync.

    "Seemed to sync" in this case merely means that after going through all the steps and putting the information in, I got no error messages or anything that indicates that there are any problems.

    I even tried something I found elsewhere -- leaving the domain field blank and putting the username as domain\username. No go.
  4. NumbLock
    Offline

    NumbLock iPad Ninja

    Joined:
    May 2, 2010
    Messages:
    2,017
    Thanks Received:
    32
    Trophy Points:
    48
    Location:
    Switzerland
    Ratings:
    +32 / 0
    We use exchange server for our mails and calendar. It works perfectly - a really great user experience! Now, that being said, when we started to roll out iPhones originally, the network admin had to enable this somehow.

    I don't know any more details than that: they had to do 'something' to allow it and it works great.
  5. jeff2011
    Offline

    jeff2011 iPF Noob

    Joined:
    Apr 29, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    earth
    Ratings:
    +0 / 0
    Guys, I noticed that any users with Blackberry's and Active-Sync accounts will have issues getting configured on Exchange 2010. It appears to be a permission issue.
  6. Becks4eva
    Offline

    Becks4eva iPF Noob

    Joined:
    Jul 26, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    London
    Ratings:
    +0 / 0
    Any resolution on this? I'm having the same issue and it's killing me :mad:
  7. Dawaii
    Offline

    Dawaii iPF Noob

    Joined:
    Sep 2, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I had this issue. The iPad seemed to have trouble with authenticating against our exchange server, and would give the same behavior. I also could not use owa from safari, kept saying bad password. I used a pc to login to the mail account from owa, and then I was able to configure it on the iPad. The error was a 401.1 in the logs, bad auth. Can't explain why it happened, but those are the steps that made it work. If you can't log in with your account on the pc with owa, use an admin account then log in with yours.

Share This Page

Search tags for this page

apple ipad exchange 2010

,

cannot get mail the connection to the server failed ipad exchange 2010

,
connect ipad email to exchange 2010
,
connect ipad to exchange server 2010
,
connecting apple mail to exchange ipad
,

exchange 2010 ipad problems

,
how to connect my ipad to my work exchange
,
ipad 2 cannot get it to connect to exchange
,
ipad air wont connect to exchange server 2010 wifi
,
ipad can't connect to exchange 2010 error 401
,
ipad cannot connect to exchange account
,
ipad cannot connect to mail exchange 2010
,

ipad cannot get mail exchange 2010

,
ipad cannot get mail from exchange internal network
,

ipad exchange cannot get mail

,

ipad will not connect to exchange 2010

,
ipad wont get email exchange 2010
,
mail works on bb phone but not ipad exchange
,
problems connecting to exchange from ipad
,
unable to use ipad on exchange cannot get mail