Emails using @ me.com

Discussion in 'New Member Introductions - Site Assistance' started by jelbbaines, Nov 1, 2011.

  1. jelbbaines

    jelbbaines iPF Noob

    Joined:
    Oct 23, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I am now using iCloud, and am realizing that I am unable to send email to some addresses. The server is unable to relay messages.
    Has anyone had this challenge?
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    When you talk about 'relaying messages' can you be more specific? Are you using SMTP with SSL as the sending email protocol? me.com will not accept relayed messages using non-secure SMTP on port 25. It requires the use of SSL on port 465.

    Tim
     
  3. jelbbaines

    jelbbaines iPF Noob

    Joined:
    Oct 23, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I am not sure how to figure out the settings you mentioned below. I did not do anything special to set up @me.com on the iPad. I think the iPad just made the settings. I never had this challenge on the computer.
     
  4. jelbbaines

    jelbbaines iPF Noob

    Joined:
    Oct 23, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Here is the error message...
    Cannot send mail. A copy has been placed in your outbox. It was rejected by the server as it does not allow relaying.
     
  5. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    OK - this is the Port 25 relay problem. You will need to edit your email settings so that SSL (a secure way of sending emails) is enabled. The problem is that most service providers won't allow non-secure email to be sent because it would be easy to impersonate someone as the non-secure email protocol does not require a password to send email.

    So edit your email settings and - in the SMTP field - turn on the SSL setting. You'll have to fill in a user name - your email address - and your normal email password. The port number should automatically default to 465.

    It may take a while to get this working, so you need a little patience.

    Tim
     
    • Like Like x 1
  6. jelbbaines

    jelbbaines iPF Noob

    Joined:
    Oct 23, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thank you.
     
  7. dishlickersdesign

    dishlickersdesign iPF Noob

    Joined:
    Nov 15, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for this - it fixed the problem instantly and I had been struggling with this for a while!
     

Share This Page

Search tags for this page

email sent from ipad comes from @me.com account

,

how to sync outlook with icloud

,

server does not allow relaying icloud