Email

Discussion in 'iPad 3 Forum' started by TheJustPull, Oct 10, 2012.

  1. TheJustPull

    TheJustPull iPF Novice

    Joined:
    Sep 17, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    For some reason I can't use the stock email on my iPad 3... I keep getting an invalid password message when I know it's right. It works with the gmail app though, but the tinkerer in me wants to figure out why I can't get it to recognize it and work right
     
  2. The OB

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,162
    Thanks Received:
    1,007
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +1,110 / 1
    You Internet Service Provider would normally process your emails re the inbuilt iPad "Mail" app. Check the correctness of account settings (user name, password) by tapping "Settings" , then "Mail, Contact, Calendars" and check it's what your ISP needs to send you the emails. Your Gmail app may not have the same account settings.
    Regards, Andrew
     
  3. TheJustPull

    TheJustPull iPF Novice

    Joined:
    Sep 17, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Not really sure where I would do this at. I have time Warner cable.
     
  4. The OB

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,162
    Thanks Received:
    1,007
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +1,110 / 1
    On your iPad in Settings>Mail you will see who is recorded as your ISP (in small print "For Mail and Notes"). Make sure Mail is "On" and that you have keyed in the correct mail settings provided by your ISP when you first set up your Account. Hope this helps.
    Regards, Andrew
     
  5. TheJustPull

    TheJustPull iPF Novice

    Joined:
    Sep 17, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I couldn't find this but I just deleted all my email accounts and re-added. I think the issue was I used to have a mobile verification required on my gmail account.
     
  6. The OB

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,162
    Thanks Received:
    1,007
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +1,110 / 1
    Looks like you might have fixed it. If so I'm glad.
    All the best, Andrew
     

Share This Page