Email

Discussion in 'iPad General Discussions' started by SCCAguy, Oct 3, 2011.

  1. SCCAguy

    SCCAguy
    Expand Collapse
    iPF Novice

    Joined:
    Jul 17, 2011
    Messages:
    27
    Thanks Received:
    0
    My email app will open, but it doesn't fully upload. It's just frozen in mid-air.
    How do I repair this???
    TIA
     
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,819
    Thanks Received:
    2,077
    Sounds as if your iPad needs a restart or a reset. First, if you can, close the Mail app (so that your homescreen is showing). Don't worry if you can't... Then, do either of the following (or both):

    Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears.

    Reset: Hold both the power and home buttons until the screen goes dark and the Apple logo then appears (the slide to unlock screen may or may not appear). Once the logo appears, release the buttons. After a time, your homescreen will appear. Please note that it may take some time for the Apple logo to appear or for your homescreen to appear (or both). This is normal. Eventually, the homescreen will appear.

    You'd be surprised by how often these two procedures solve a lot of the hinky behavior of the iPad. Give it a try and let us know how you get on. Good luck.

    Marilyn
     
  3. Wolfpuppies3

    Wolfpuppies3
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 9, 2010
    Messages:
    732
    Thanks Received:
    10
    No different than your computer

    or your iPhone. When in doubt, reboot.
     
  4. lunaraseries

    lunaraseries
    Expand Collapse
    iPF Noob

    Joined:
    Oct 3, 2011
    Messages:
    6
    Thanks Received:
    0
    A reboot a day keeps the doctor away.
     
  5. SCCAguy

    SCCAguy
    Expand Collapse
    iPF Novice

    Joined:
    Jul 17, 2011
    Messages:
    27
    Thanks Received:
    0
    So, I did reboot and that seems to have fixed the problem.
    THANKS!!!
     
Similar Threads
  1. Rosellainoz
    Replies:
    3
    Views:
    1,414
  2. insurance
    Replies:
    0
    Views:
    1,206
  3. 8604
    Replies:
    5
    Views:
    1,015
  4. jacquelineanne
    Replies:
    2
    Views:
    674
  5. rlangham
    Replies:
    4
    Views:
    1,428
Loading...

Share This Page