Email question.

Discussion in 'iPad 2 Forum' started by 420benz, Jun 28, 2012.

  1. 420benz
    Offline

    420benz iPad Fan

    Joined:
    Nov 26, 2011
    Messages:
    144
    Thanks Received:
    1
    Trophy Points:
    18
    Location:
    Ga
    Ratings:
    +1 / 0
    Every time I type thw word email,my email address comes up in blue. How do I stop that?
    Last edited by a moderator: Jun 28, 2012
  2. Mickey330
    Online

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,424
    Thanks Received:
    1,698
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,810 / 0
    You can't. it's the design of the forum software to make e-mail and web site links "hot" - that way they are clickable to random browsers. The only way to post and e-mail address and to NOT have it be a link is to put a space around the ampersand sign (the @). This will break the link and the software won't recognize it as an e-mail address.

    And, just on the off-chance that the e-mail address you used as your example is real - I've removed it. Mainly because it's against the rules to put e-mails in posts but also as an anti-spammer service.

    Hope this clarifies.

    Marilyn
  3. dhewson777
    Offline

    dhewson777 iPad Addict

    Joined:
    Feb 23, 2012
    Messages:
    1,356
    Thanks Received:
    88
    Trophy Points:
    48
    Location:
    Brisbane, Australia
    Ratings:
    +89 / 0
    Sounds like you have a shortcut in place to autofill your email address any time you type the word "email". As the email address appears, click the X to ignore it. Also check Settings -> General -> Keyboard Under Shortcuts to see if it is listed. Not sure how to remove a shortcut though.
  4. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,262
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    To remove a shortcut, drag across it from right to left and the word "Delete" will appear. Tap it and the shortcut will be gone.
Similar Threads
  1. Munky
    Replies:
    6
    Views:
    3,593
  2. mlts0807
    Replies:
    1
    Views:
    5,390
  3. AlexisW
    Replies:
    1
    Views:
    1,346
  4. Quicksilver71
    Replies:
    3
    Views:
    795
  5. BrianP1
    Replies:
    5
    Views:
    633
Loading...

Share This Page