Email problem

Discussion in 'iPad Help' started by Mesqueunclub, Jun 13, 2012.

  1. Mesqueunclub

    Mesqueunclub iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    590
    Thanks Received:
    168
    Trophy Points:
    43
    Location:
    East Mids, UK
    Ratings:
    +187 / 1
    I hope this is the correct area to request help.
    Having just bought a new iPad 3 (lucky me, I thought) I set up the email accounts. No problem with Gmail, of course, but my business account which is a .co.uk account is having problems. The main issue is, as many other forum members seem to have, is that I can receive emails fine but cannot send any. I have checked all the settings and cannot find a problem. I will be contacting my ISP on my return to the UK but in the meantime the problem persists. When I reply or send a message from the account mentioned a message comes up saying that the server has rejected the message and placed it in the outbox.
     
  2. squeffrey

    squeffrey iPF Noob

    Joined:
    Jan 31, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Obvious question: are you sure you have the right settings for the outgoing server?

    Second, it may be possible that, as a security measure, your employer requires you to be inside their firewall to send. If so, they will have to agree to "white list" you.

    In any case, when dealing with corporate email, always consult your IT department.

    If you've done all this, then it's going to be hard to troubleshoot for us, since we don't have your server settings.
     
  3. Mesqueunclub

    Mesqueunclub iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    590
    Thanks Received:
    168
    Trophy Points:
    43
    Location:
    East Mids, UK
    Ratings:
    +187 / 1
    Thanks for the reply. The settings are correct but I should have made it clear that the business account is my own. It is a private email account! Sorry about the confusion.
     
  4. Mesqueunclub

    Mesqueunclub iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    590
    Thanks Received:
    168
    Trophy Points:
    43
    Location:
    East Mids, UK
    Ratings:
    +187 / 1
    Just an update. All resolved. My ISP provided me with the correct port setting amongst other things. Thanks for all assistance. The answer to anything like this is to go to your ISP. Everybody's case may be different depending on the ISP. It wasn't as straightforward as made out by Apple but I got there.
     
  5. kennyken

    kennyken iPF Noob

    Joined:
    Jun 15, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Just got my Ipad 2, set up gmail but the contact tab is missing within the gmail email page, where is it? It is there on my lap top but missing on the iPad within gmail.
     
  6. kennyken

    kennyken iPF Noob

    Joined:
    Jun 15, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    You say you have no problem with gmail, have you got the contact tab? It is missing on my iPad 2, I can not see how to see my contacts as there is no tab to click on!!
     
  7. dhewson777

    dhewson777 iPad Addict

    Joined:
    Feb 23, 2012
    Messages:
    1,364
    Thanks Received:
    90
    Trophy Points:
    48
    Location:
    Brisbane, Australia
    Ratings:
    +93 / 0
    Try clicking on the To field to bring up contact options/list. I use Gmail via the Exchange set-up. Im not sure if the default Gmail differs too much from this.
     
  8. Mesqueunclub

    Mesqueunclub iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    590
    Thanks Received:
    168
    Trophy Points:
    43
    Location:
    East Mids, UK
    Ratings:
    +187 / 1
    Hi,
    I must have replied on the wrong forums, there are that many it is very confusing to a newbie like me. Anyway, the matter has been resolved. I contacted my ISP and they guided me through the procedure. Outgoing mail server settings, amongst other things, were totally different to on the iPad. Sorry if I am now repeating myself. Thanks.
     

Share This Page