Email issues with 4.3.3

Discussion in 'iPad OS' started by cogboot, May 21, 2011.

  1. cogboot

    cogboot iPF Novice

    Joined:
    Jan 3, 2011
    Messages:
    54
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Ein Carmel
    Ratings:
    +1 / 0
    Greetings all!

    Today I finally downloaded and installed OS 4.3.3 on my iPad (1). Everything seems to be working fine except for my email exchange account. I can no longer send emails from it. Does anyone have an idea what to do about this?

    Thanks

    C
     
  2. ipfuser55

    ipfuser55 iPad Junkie

    Joined:
    Apr 23, 2011
    Messages:
    667
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Wales
    Ratings:
    +0 / 0
    Email With 4.3.3

    I'm assumimg that you changed nothing after the update?

    Try this
    1) On your ipad check settings are the same as before the update.

    2) Imap Or POP..as above

    3) Reboot your router /modem

    Post back with results.
     
  3. cogboot

    cogboot iPF Novice

    Joined:
    Jan 3, 2011
    Messages:
    54
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Ein Carmel
    Ratings:
    +1 / 0
    Thank you, I will post back

    C
     
  4. cogboot

    cogboot iPF Novice

    Joined:
    Jan 3, 2011
    Messages:
    54
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Ein Carmel
    Ratings:
    +1 / 0
    Thanks again Vintage90. That worked perfectly. A very simple solution to what appeared to be a very annoying problem. Rebooting the router did the trick!

    C
     

Share This Page

Search tags for this page

ipad 1 mail issues

,

ipad os update email issues

,

problems with emails on ipad 4.3