Email Issue

Discussion in 'iPad Help' started by Knightoftheapp, Jun 6, 2011.

  1. Knightoftheapp
    Offline

    Knightoftheapp iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    392
    Thanks Received:
    12
    Trophy Points:
    18
    Location:
    Chicago
    Ratings:
    +12 / 0
    I use a Yahoo email account. I sent an email to a friend of mine about two hours ago and I'm having a problem sending it. It's still sending it as I write this thread. Also, it couldn't send another email earlier today and a message popped up saying that there was an issue with the receiver's server (I don't remember exactly what the issue was). But it said that I had to go into "Settings" and then "Mail, Contacts, Calendars" and then do something. I can't remember what that "something". Can someone please tell me how to correct this? Thanks.
  2. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,231 / 1
    Try restarting, if you haven't already.

    My solution when an account's settings are in doubt, delete it and re-add. Hold in mind that it is also possible that Yahoo's email server could just be having a fit.

    A difficult theory to test since the web client probably uses a different server. I suspect iDevices use a different server than computer clients too, since all the stuff I can find mentions POP accounts, and the iPad's Yahoo setup acts like an IMAP account.

    The only way to test would be with a second iDevice.
  3. Knightoftheapp
    Offline

    Knightoftheapp iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    392
    Thanks Received:
    12
    Trophy Points:
    18
    Location:
    Chicago
    Ratings:
    +12 / 0
    Thanks for your help. It seemed to have improved later on in the day. One of the things I did was clear out the programs that run underneath and that seemed to help a lot. Again thanks.
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,231 / 1
    Glad it's working again.

Share This Page