1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Email attachment not loading on ios 7

Discussion in 'iPad 2 Forum' started by Agent1191, Dec 15, 2013.

  1. Agent1191
    Offline

    Agent1191 iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    83
    Thanks Received:
    2
    Trophy Points:
    8
    Location:
    Harrisburg, Pa
    Ratings:
    +4 / 0
    Since updating to IOS 7 on my Ipad 2 some .jpg attachments in my email just sit there and says "loading" and will not load. It does not happen to every one. Any ideas? Some load, and some do not
  2. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,014
    Thanks Received:
    1,870
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,024 / 1
    Do the problem emails have anything in common?

    If you can contact the source of the problem emails, ask them how big the files are. Maybe it is related to that. Some email providers place upper limits on attachment sizes. This can be either on the sender's or receiver's service; though the better services will tell you that the attachment was too big with a notice of some sort.
  3. Agent1191
    Offline

    Agent1191 iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    83
    Thanks Received:
    2
    Trophy Points:
    8
    Location:
    Harrisburg, Pa
    Ratings:
    +4 / 0
    Thanks for the reply. It appears to be random, and the file size is very small, a 33.5kb picture for example. My sister is running into the same problem after updating to ios 7, and googling seems to show many others are having the same problem.
    Last edited: Dec 16, 2013
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,014
    Thanks Received:
    1,870
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,024 / 1
    Who is your provider?

    I know Yahoo was having server problems with their email a few days back.

    You may want to delete your account from the iPad and then re-add it. This has been known to fix problem email in the past. Though this sounds like an unlikely solution for your problem, it should not hurt to try.
  5. Agent1191
    Offline

    Agent1191 iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    83
    Thanks Received:
    2
    Trophy Points:
    8
    Location:
    Harrisburg, Pa
    Ratings:
    +4 / 0
    Again, thanks. I did just that, deleted my account , but still the same. It must be an IOS 7 problem, because it shows up a lot on Google and Ipad forums.
  6. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,014
    Thanks Received:
    1,870
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,024 / 1
    I suppose it could be.

    I know there have been problems with Gmail, mostly because Google doesn't use a standard IMAP server, and partly because Apple tried to accommodate that, but made it worse. Mostly this was on OS X Mavericks, but I suppose some of it could be iOS.

    Personally, I'm not having any trouble with any of my email accounts, but I don't use Gmail heavily, and even my iCloud account isn't awash with stuff I bother to read.
  7. Agent1191
    Offline

    Agent1191 iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    83
    Thanks Received:
    2
    Trophy Points:
    8
    Location:
    Harrisburg, Pa
    Ratings:
    +4 / 0
    I noticed that you are mentioning Gmail, but I don't use Gmail. I use Comcast. I am not having any problem with the attachments on my PC, just with IOS 7
  8. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,014
    Thanks Received:
    1,870
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,024 / 1
    Sorry. Jumped to the wrong conclusion. I asked who your provider was, and thought because you kept mentioning reading stuff on Google about the problem that it was directly related, rather than just Google searches.

    I don't know anything about Comcast's email service.

    Are the attachment problems you are seeing when you do searches related to their service, or more general?
  9. Agent1191
    Offline

    Agent1191 iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    83
    Thanks Received:
    2
    Trophy Points:
    8
    Location:
    Harrisburg, Pa
    Ratings:
    +4 / 0
    They are related to MANY posters having trouble ever since they updated to IOS 7
  10. Agent1191
    Offline

    Agent1191 iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    83
    Thanks Received:
    2
    Trophy Points:
    8
    Location:
    Harrisburg, Pa
    Ratings:
    +4 / 0
    FWIW, when I receive an email, if I forward it to myself, then open the forwarded email, it will open and load the attachment. It's a work around for now.
  11. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,014
    Thanks Received:
    1,870
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,024 / 1
    Sounds like some kind of incompatibility between Comcast and Mail. No idea what would cause that. You might want to leave some feedback for Apple. You probably will not be the first to report it, but each additional person gives Apple reason to give the problem a higher priority.

    Apple - iPad - Feedback
  12. Agent1191
    Offline

    Agent1191 iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    83
    Thanks Received:
    2
    Trophy Points:
    8
    Location:
    Harrisburg, Pa
    Ratings:
    +4 / 0
    I have another question. At one time, if someone replied to my post, I would get an email notification, but for some reason I don't receive them any more. Where is that setting. I.E. to read your replies I have to open the thread under "My Posts".
  13. hpulmer
    Offline

    hpulmer iPad Junkie

    Joined:
    Aug 30, 2011
    Messages:
    730
    Thanks Received:
    31
    Trophy Points:
    28
    Location:
    Germany
    Ratings:
    +31 / 0
    Do you use a Forum- App fpr accessing the Forum or a Browser?
    I use the iPF App, and as soon as I reply to a thread it is "subscribed" automatically...
  14. Agent1191
    Offline

    Agent1191 iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    83
    Thanks Received:
    2
    Trophy Points:
    8
    Location:
    Harrisburg, Pa
    Ratings:
    +4 / 0
    I use a browser, IE 11.. I found where to set it. Maybe if the other person does not set his to notify, I won't see it. Mine was set to on, but I still did not get any email from your reply.
    Last edited: Jan 5, 2014
  15. hpulmer
    Offline

    hpulmer iPad Junkie

    Joined:
    Aug 30, 2011
    Messages:
    730
    Thanks Received:
    31
    Trophy Points:
    28
    Location:
    Germany
    Ratings:
    +31 / 0
    Anyone elso using IE to access the Forum, please help OP. I do not use IE, sorry.
    However I do know, that if you reply to a thread with the advanced options you can select how you want to subscribe....

Share This Page

Search tags for this page
apple forum ios 7 and attachments
,
email attachment will not attach because prior attachments still loading
,
ios 7 1 email cannot show attachment in email
,
ios 7 email loading
,
ios 7.1 attachment
,
ipad attachments will not load
,
ipad emails just say loading
,
ipad will not load email with ios 7
,
jpg attachment stuck at loading
,

my email on ipad just says loading

,
problem loading email ios7
,
problem with attachments after loading mavericks