Downgrading ipad from 3.2.2

Discussion in 'iPad Hacking' started by simonnouwens, Aug 13, 2010.

  1. tombosch

    tombosch
    Expand Collapse
    iPF Noob

    Joined:
    Aug 22, 2010
    Messages:
    5
    Thanks Received:
    0
    Ok, I am crazy: Sold my iPad that I bought last saturday, to buy a new one with firmware: 3.2.1.

    Cost me about 50 Euro's (+/- 63 dollar)..

    Why I doing this.. It's just like a addiction.. Thank you Steve Jobs :(
     
  2. lyc0s_101

    lyc0s_101
    Expand Collapse
    iPF Noob

    Joined:
    Aug 16, 2010
    Messages:
    6
    Thanks Received:
    0
    im one of the lucky one?

    I just downgraded from 3.2.2 to 3.2.1 last week with no problem using tiny umbrella, and after reading this past post, im really sorry to those people that getting errors or couldnt downgraded anymore. i think i wouldnt own an ipad if i cant jailbreak em. well hopefully they will have the solution for this.
     
  3. Digikid

    Digikid
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 15, 2010
    Messages:
    567
    Thanks Received:
    0
    Damn....had to restore after my iPad would not reboot.....now stuck at 3.2.2.

    welcome to the 3.2.2. Club I guess. :(
     
  4. thund3rbolt

    thund3rbolt
    Expand Collapse
    iPF Novice

    Joined:
    Aug 16, 2010
    Messages:
    13
    Thanks Received:
    0
    I think you are as everyone else is with 3.22 ..piss paddle, turd canoe and crap stream. Lyc0s and myself had 3.22 and for some reason last week it worked for us but this week people don't seem to be able to make it work unless they had their ssh blobs previously saved. Sorry to be the bearer of bad news.
     
  5. martinmty

    martinmty
    Expand Collapse
    iPF Noob

    Joined:
    Aug 24, 2010
    Messages:
    1
    Thanks Received:
    0
    It didnt work for me..!!!

    I just tried to "save my shsh" with the tinyumbrella software but all I got is :

    .................................Asking CYDIA for SHSH blobs for iPad3G 3.2.1 (7B405)...
    08/24/2010 15:00:59.751 This device isn't eligible for the requested build. 08/24/2010 15:00:59.764 CYDIA DOES NOT HAVE YOUR SHSH FOR iPad3G 3.2.1 (7B405) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

    I dont know why it doesnt work, too bad for me, can anyone help me? :(

    Regards..:confused:
     
  6. Digikid

    Digikid
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 15, 2010
    Messages:
    567
    Thanks Received:
    0
    Strange....I am in admin mode and I DID edit hosts file....but this is what I get in umbrella:

    "08/24/2010 18:16:41.860 NOT running as administrator OR your hosts file is not editable - Cannot listen on port 80! TSS Server will not work!"

    WTF?
     
  7. Digikid

    Digikid
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 15, 2010
    Messages:
    567
    Thanks Received:
    0
    Nevermind....was running from WITHIN the dmg file. DOH!!!

    Simon I think that you could refine your topic a bit by doing the following:

    1.) Explain that your original instructions are WINDOWS instructions....NOT mac.
    2.) You do not mention WHERE to put the files needed ( example being that you are not to run from within the DMG file, where to put the firmware file so that iTunes can see it, etc )

    Just some helpful advice. ;)

    Here are some changes that you should include.

    1.) On MAC you do not Shift click....you ALT-Click.
    2.) When you do that....iTunes asks you where is the firmware file. Direct it to that and there ya go.
    3.) Run Umbrella OUT of the DMG file on MAC....otherwise the server will NOT start.

    Following those steps I am BACK!!!!!!! Woot!!!!!! 3.2.1 and jailbroken.
     
    #57 Digikid, Aug 24, 2010
    Last edited: Aug 24, 2010
  8. KingDong

    KingDong
    Expand Collapse
    iPF Novice

    Joined:
    Aug 24, 2010
    Messages:
    47
    Thanks Received:
    0
    Im not sure how you can say this works DigKid as it doesnt....
     
  9. Digikid

    Digikid
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 15, 2010
    Messages:
    567
    Thanks Received:
    0
    If you had 3.2.1 on your iPad beforehand and you saved your shsh blob then yes it does work.
     
  10. KingDong

    KingDong
    Expand Collapse
    iPF Novice

    Joined:
    Aug 24, 2010
    Messages:
    47
    Thanks Received:
    0

    As you can see most didnt but it did work for awhile even if you didnt...
     

Share This Page


Search tags for this page

can i down grade my ipad 2

,

downgrade ipad

,

error 3194 fixer.exe

,

how to down grade your ipad 2

,

how to downgrade iapfree 3.2.2

,

how to downgread the firmware on ipad 2

,

ipad auf 3.22 zurã¼ck

,

ipad downgrade 3.2

,

ipad umbrella 3.2.2

,

why cant the ipad 2.2 be downgraded