1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Downgrading iPad 1 from 4.3.4 to 4.3.3

Discussion in 'iPad Hacking' started by aboodz, Jul 26, 2011.

  1. aboodz
    Offline

    aboodz iPF Noob

    Joined:
    Jul 24, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Bahrain
    Ratings:
    +0 / 0
    Hello

    I tried to downgrade my ipad 1 today using tiny umbrella and ireb to bypass the error messages like 3194 and 1600

    after doing that I shift clicked restore and choose the 4.3.3 to restore it

    it worked like magic

    everything was great until it finishes

    it tells me it was successfully restored but wait till it restarts or reboot and keep it connected

    ok i did that but nothing happens

    i waited and waited the screen of the ipad is black i tried to push the power and home button to restore it back no luck

    i tried tinyumbrella but the only option available was fix recovery and clicked it but nothing happens other than it's register to the log

    saved the shsh files before

    used ireb to get it with the set auto-boot true option

    but it failed

    pleaaaaase help me

Share This Page