Downgrade from 3.2.2 to 3.2.1 without SHSHs Blops

Discussion in 'iPad Hacking' started by fenderprowler, Aug 28, 2010.

  1. fenderprowler
    Offline

    fenderprowler iPF Novice

    Joined:
    Aug 21, 2010
    Messages:
    76
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Quito, Ecuador
    Ratings:
    +0 / 0
    Hello Forum,

    One week trying to find a way to Jailbreak my new iPad 3.2.2 shipped with 3.2.2 from Apple Store.

    If you have discovered a new way to Downgrade, write your method here. As you know Apple is not signing a Permission to Downgrade, just to restore to the same 3.2.2.

    Your solution will help hundreds of new iPad Owners that have the new Firmware.
  2. metroix
    Offline

    metroix iPF Noob

    Joined:
    Aug 28, 2010
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    i need this too :'(
  3. simonnouwens
    Offline

    simonnouwens iPF Novice

    Joined:
    Aug 8, 2010
    Messages:
    15
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hey, check my topic, it may help you..
  4. Jessica
    Offline

    Jessica iPF Noob

    Joined:
    Aug 8, 2010
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Canada
    Ratings:
    +0 / 0
    Yeah, just go to his "Downgrading ipad from 3.2.2" thread. I received a brand new 3.2.2 iPad a week ago and all I did was follow his instructions. I had no SHSH files or any iPad-related files on my computer. Just follow his instructions and you'll be on 3.2.1 before you know it.
  5. KingDong
    Offline

    KingDong iPF Novice

    Joined:
    Aug 24, 2010
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes but this method doesnt work any more there really isint anything being new added to that thread except try over and over and probally wont work.
  6. fenderprowler
    Offline

    fenderprowler iPF Novice

    Joined:
    Aug 21, 2010
    Messages:
    76
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Quito, Ecuador
    Ratings:
    +0 / 0
    I tried your method before. And it Says There's nothing I can do if I didn't save my SHSHs Blops in 3.2.1 . It seems that having your SHSHs Blops is the correct way to downgrade. Your method is ready to be used by people who saved the SHSHs Files (3.2 or 3.2.1)

    However, I'm thinking about Jessica's Reply. :confused: She says she got the new iPad from factory with 3.2.2 like mine, and she didn't save the SHSHs Blops.
  7. KingDong
    Offline

    KingDong iPF Novice

    Joined:
    Aug 24, 2010
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    It used to work but for some reason cdynia close the doors which sucks!
  8. fenderprowler
    Offline

    fenderprowler iPF Novice

    Joined:
    Aug 21, 2010
    Messages:
    76
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Quito, Ecuador
    Ratings:
    +0 / 0
    :mad: Yes, Sucks!
  9. aaronbecky
    Offline

    aaronbecky iPF Noob

    Joined:
    Aug 28, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes, Sadness....
  10. Khuanchai
    Offline

    Khuanchai iPF Noob

    Joined:
    Jul 31, 2010
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Thailand
    Ratings:
    +0 / 0
    Please don't throw this to Cydia. This is not related to Cydia at all. It's Apple that stopped signing the old firmware shortly after the new firmware was released. Cydia can help save your SHSH blobs only if Apple still sign your device with that firmware.
  11. Laxman10100
    Offline

    Laxman10100 iPF Noob

    Joined:
    Aug 23, 2010
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New York
    Ratings:
    +0 / 0

    Yes but some people could still downgrade their new, factory sealed iPads that came with 3.2.2 even if they never saved their SHSH Blobs. How could that be?
  12. fenderprowler
    Offline

    fenderprowler iPF Novice

    Joined:
    Aug 21, 2010
    Messages:
    76
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Quito, Ecuador
    Ratings:
    +0 / 0
    Dear Friend,

    I also want to know why they can downgrade from 3.2.2 without saving 3.2.1 SHSHs Blops.
  13. Khuanchai
    Offline

    Khuanchai iPF Noob

    Joined:
    Jul 31, 2010
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Thailand
    Ratings:
    +0 / 0
    I believe they could do that during the golden period before Apple stopped signing for 3.2.1 that was about 2 weeks before and after the FW 3.2.2 was released. I don't think anyone could repeat their steps and succeeded after that time.

    I may be wrong but those who could do that recently please show up your hands and explain the methods.
  14. KingDong
    Offline

    KingDong iPF Novice

    Joined:
    Aug 24, 2010
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yeah I believe your right, I sure hope someone find a downgrade method, they be a serious hero in the iPad community!
  15. fenderprowler
    Offline

    fenderprowler iPF Novice

    Joined:
    Aug 21, 2010
    Messages:
    76
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Quito, Ecuador
    Ratings:
    +0 / 0
    I think if Dev Team won't create a Jailbreak for 4.0.2 and 3.2.2 , they must create a way to Downgrade the new devices for People that are purchasing with new firmware by default. If they hacked and found a way to install Cydia, I swear that hacking SHSHs Blops or Apple Signing Requests is easier than Jailbreaking.
  16. fenderprowler
    Offline

    fenderprowler iPF Novice

    Joined:
    Aug 21, 2010
    Messages:
    76
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Quito, Ecuador
    Ratings:
    +0 / 0
    Downgrade from 3.2.2 (4.0.2) to 3.2.1 New Updated from Semaphore!

    Extratect from: Myth behind Downgrading iOS 4.0.2 to iOS 4.0.1 without SHSH Blob | MacHackPC

    Well, it sounds very exciting when we here that it is possible to downgrade from iOS 4.0.2 to iOS 4.0.1 or iOS 4.0 without SHSH blob. Well, all my devices have SHSH Saved. So, it doesn’t make any sense testing it. Because, it will work anyway. So, in my yesterday’s tutorial (Mac / Win), I have mentioned that there is a possibility of downgrading your iOS 4.0.2 running devices to iOS 4.0.1 to iOS 4.0. Well, trying that method will not hurt becuase, anyway you are stuck with iOS 4.0.2 for now. If it works, you can go head and Jailbreak it. If not you can get to your previous state (iOS 4.0.2).
    [​IMG]
    Semaphore, the man behind TinyUmbrella shared his though on Downgrading iOS 4.0.2 to iOS 4.0.1 / iOS 4.0 without SHSH Blob. Well, according to him it is not at all possible.. This is what he says..
    Let me get this out first.

    1. This is not a miracle, at least not in the sense you all hope for
    2. SHSHs are STILL required for any iPhone 4, iPhone 3GS, iPad, iPod Touch 3G, and iPod Touch 2G (MC Model)
    3. There is NO way around this… unfortunately this method included.
    Let me start by explaining something very important. The buildmanifest is used by [COLOR=#0000FF ! important][COLOR=#0000FF ! important]iTunes[/COLOR][/COLOR] to build much of the TSS request that is used to obtain your SHSH for any given [COLOR=#0000FF ! important][COLOR=#0000FF ! important]firmware[/COLOR][/COLOR] revision. Unfortunately, the BuildNumber has no part to play in the request for SHSH. All that you ended up doing in following these directions is request 4.0.1 SHSH blobs. THAT IS ALL. Since every single one of you that got this to work changed your hosts file to point to Cydia, Cydia responded to the TSS request with an SHSH blob that was ALREADY “on-fileâ€. There was no magic. There was no miracle, apart from the lucky break that your device had been put on Cydia’s SHSH request list at some time in the distant past.
    That’s it in a nutshell folks. There was no amazing technique for bypassing Apple’s TSS. There was no amazing exploit that exists in DFU mode allowing for 4.0.2 -> 4.0.1 downgrading. It’s simple; Cydia had your SHSH because at sometime in the past either:

    • Someone saved your SHSH with that device using TinyUmbrella and the default options
    • Someone restored that device with Cydia in the hosts pointing to gs.apple.com
    • Someone jailbroke the device and pressed ‘Make my life easier’
    Well, if we keep all this a side, the only thing I can say is to, GIVE IT A TRY & SEE IF IT WORKS FOR YOU. BECAUSE, TRYING IT WILL NOT HURT YOU IN ANYWAY. But, please remember to post your outcome so that, it will help other users.
    Last edited: Aug 31, 2010
  17. KingDong
    Offline

    KingDong iPF Novice

    Joined:
    Aug 24, 2010
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Now we need the code for iPad to change.
  18. cmstuber
    Offline

    cmstuber iPF Novice

    Joined:
    Sep 5, 2010
    Messages:
    22
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Fort Collins, CO
    Ratings:
    +0 / 0
    i've tried a bunch of things the past few days. Tried saving an shsh 3.2.1 that I don't have (i just got my ipad a few days ago) to cydia like another thread talks about but that failed. But the thread referring to a downgrade from iphone 4.0.2 to 4.0.1 without shsh blobs got me the closest. I downloaded firmwares 3.2, 3.2.1, and 3.2.2. I modified 3.2.1 plist files and renamed dmg files. I saved shsh 3.2.2 to cydia, modified host files and i came back with error 3005 or 11. does anyone know of a way to bypass either of these errors in itunes? if so... i may have found a way to downgrade 3.2.2 to 3.2.1 without shsh blobs.

    as a side note, i can't seem to get tiny umbrella 4.02.04 or 4.02.05 to run on my mbp core duo, or my powermac g5. I had to run it on a (bleh) windoze computer in order to save my shsh to cydia. anyone experiencing tiny umbrella problems similar to mine?
    Last edited: Sep 5, 2010
  19. fenderprowler
    Offline

    fenderprowler iPF Novice

    Joined:
    Aug 21, 2010
    Messages:
    76
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Quito, Ecuador
    Ratings:
    +0 / 0
    No one knows the encryption for iPad .PLIST files yet. iTunes gave me a 11 error like you when modified 3.2.1 files and replaced with 3.2.2 files.

    Second: "No Problems with TinyUmbrella" TinyUmbrella is ready for powermac, check the Official Site :)
  20. cmstuber
    Offline

    cmstuber iPF Novice

    Joined:
    Sep 5, 2010
    Messages:
    22
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Fort Collins, CO
    Ratings:
    +0 / 0
    no one knows how to bypass 3005?

    @fenderprowler why would you want to replace with 3.2.2 files? i tried this of course, but all that it will do is install 3.2.2 again.

    as for tinyumbrella. notice i said 4.02.04 & 4.02.05 don't work. just tried the 'newly recompiled' and still, not working on both my mbp and pmg5. if you are running it, how?

Share This Page

Search tags for this page

downgrade ec firmware

,

downgrade ipad 3.2 2 without shsh