1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Double post from me.com on incoming email

Discussion in 'iPad 2 Forum' started by Salado, Dec 25, 2011.

  1. Salado
    Offline

    Salado iPF Noob

    Joined:
    Dec 25, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Salado, Texas
    Ratings:
    +0 / 0
    New to forum as of today. 10 days with iPad. Have looked and cannot find this info on search.
    Have 3 email accounts including me.com. For some reason anything coming in on me.com comes in double?
    Going out works fine.
  2. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,008
    Thanks Received:
    1,864
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,017 / 1
    You might have your iCloud account set up twice. I've seen that before. Go to the usual Settings > Mail, Contacts, Calendars, and delete your iCloud account. Now go to Settings > iCloud and start it up again, if necessary.

    When you set up using the iCloud settings, it does show up in the Accounts as well. However if you set it up twice somehow, maybe by doing the Add account first, it might think you actually have two iCloud accounts. Anyway, another person here had a similar problem to yours, and this procedure cleared it up.

    Good luck.
  3. Kaykaykay
    Offline

    Kaykaykay iPad Wizard

    Joined:
    Apr 28, 2011
    Messages:
    6,973
    Thanks Received:
    441
    Trophy Points:
    0
    Ratings:
    +441 / 0
    Twerppoet's advice is sound. I've also read that some people have had double email because of this:

    Gmail will reforward you an unread message if you don't set it to do something with the message, like archive it. Go back to your forwarding preferences and set Gmail to do something with the message after you have recieved it.

    (I snipped that from someone's post on another forum and pasted it, because we're not supposed to link to other iPad forums.)
  4. Salado
    Offline

    Salado iPF Noob

    Joined:
    Dec 25, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Salado, Texas
    Ratings:
    +0 / 0
    Thank you. I did as you said closed all accounts of me.com. Went back and opened and now works just fine. That was the problem.
  5. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,008
    Thanks Received:
    1,864
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,017 / 1
    Glad it worked.

Share This Page

Search tags for this page

ipad shows double