Display woes

Discussion in 'iPad General Discussions' started by osborneuk, Nov 30, 2015.

  1. osborneuk

    osborneuk
    Expand Collapse
    iPF Novice

    Joined:
    Mar 14, 2011
    Messages:
    71
    Thanks Received:
    0
    suddenly the screen display goes ultra large such that the icon for an app fills 2/3 of the screen.
    Only cure I've found is a restart.

    Any offers as to why and how to solve easily

    Tyia
     
  2. eddieg

    eddieg
    Expand Collapse
    iPad Fan

    Joined:
    Oct 28, 2012
    Messages:
    145
    Thanks Received:
    10
    Turn off the zoom.
     
  3. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,153
    Thanks Received:
    10,316
    Zoom can be found in Settings - General - Accessibility - Vision, or also in Accessibility - Accessibility Shortcut. It can be disabled there, in both settings.
     
  4. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,297
    Thanks Received:
    8,966
    To turn off the Zoom feature, go to Settings>Accessibility>Zoom and turn off the switch.
     
  5. osborneuk

    osborneuk
    Expand Collapse
    iPF Novice

    Joined:
    Mar 14, 2011
    Messages:
    71
    Thanks Received:
    0
    How when i'm fully zoomed?
     
  6. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,496
    Thanks Received:
    6,255
    A double tap with three fingers should take you out of Zoom mode. You can also triple click the home button to see what Accessibility features can be turned on/off.

    To permanently prevent these features from activating (and/or see how to use them) go to the settings mentioned in the previous posts.
     
    • Like Like x 2
    • Informative Informative x 1
    • List

Share This Page