Disabling iCloud

Discussion in 'iPad Help' started by MoneyGuy, Jan 5, 2014.

  1. MoneyGuy

    MoneyGuy
    Expand Collapse
    iPad Fan

    Joined:
    Mar 10, 2011
    Messages:
    183
    Thanks Received:
    2
    This applies to both my iPad and iPhone. Since I activated iCloud when I sync my iPad and iPhone my calendar doesn't sync. I thought I'd deactivate iCloud as that is likely the problem. How do I deactivate iCloud to allow a sync of my calendar. How do I do this, or is there some other solution?
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,344
    Thanks Received:
    5,935
    You can turn on/off iCloud syncing for your Calendar under Settings > iCloud.

    In order for devices to sync they must both be signed into the same iCloud account (check the account name) and Calendar syncing be turned on. Sometimes turning it off, then on again after a wait will fixe syncing.

    You can check to make sure that you are using the same account on both devices by looking at the top
     
  3. mlaurencg4

    mlaurencg4
    Expand Collapse
    iPF Novice

    Joined:
    Jan 26, 2012
    Messages:
    95
    Thanks Received:
    0
    Tried to use iCloud -Cal-sync on/off several times with iPad 4 (iOS 7.0.4) . Yet no change from recently (last three days) entered calendar entries on iPad as compared to iPhone 5s, MacMini (Mavericks 10.9.1) and iCould web page. Does this suggest my next step is iPad restore?
     
  4. mlaurencg4

    mlaurencg4
    Expand Collapse
    iPF Novice

    Joined:
    Jan 26, 2012
    Messages:
    95
    Thanks Received:
    0
    Just found that it receives new events from other device, but won't send events.
     
  5. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,639
    Thanks Received:
    9,615
    Delete the account and reinstall it. Maybe this will help.
    Make sure that the calendars that you use to send events to the other devices are also enabled there as well, just in case you set up more than one calendar.
     
    #5 J. A., Feb 13, 2014
    Last edited: Feb 13, 2014
  6. mlaurencg4

    mlaurencg4
    Expand Collapse
    iPF Novice

    Joined:
    Jan 26, 2012
    Messages:
    95
    Thanks Received:
    0
    Tried that as well - restored too! Problem persisted but was corrected finally by changing Sync period in Calendar Settings - who'd a thunk?
     
  7. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,639
    Thanks Received:
    9,615
    Well, great that you found the solution!
    Thank you for telling us. It might help another member with a similar problem.
     

Share This Page



Search tags for this page

disableing icloud on ipod

,

disabling icloud on ios8