Ding not sounding for new email

Discussion in 'iPad FAQ' started by Alice.s, Oct 12, 2014.

  1. Alice.s

    Alice.s
    Expand Collapse
    iPF Noob

    Joined:
    Feb 14, 2014
    Messages:
    3
    Thanks Received:
    0
    How do I get the ding sound when email comes in? The button is not muted. I adjusted the sound and still does not work. It did work for a while and not sure why it no longer works. Please advise soonest.

    Thank you,

    Alice
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,160
    Thanks Received:
    10,320
    What did you select in Settings - General - Use Side Switch to?

    If it's Lock Rotation, maybe you muted it in Control Center. Slide upwards from the bottom of the screen. If you see a button like this:
    image.jpg
    tap it once to get the sound working again.

    Also make sure that you allow "Change with buttons" in Settings - Sounds - Ringer and Alerts.

    Hope that helps.
     
    #2 J. A., Oct 12, 2014
    Last edited: Oct 12, 2014
    • Informative Informative x 1
    • List
  3. Alice.s

    Alice.s
    Expand Collapse
    iPF Noob

    Joined:
    Feb 14, 2014
    Messages:
    3
    Thanks Received:
    0
    Thank you, I hope that helps and will know when It's get an email.
     
  4. Alice.s

    Alice.s
    Expand Collapse
    iPF Noob

    Joined:
    Feb 14, 2014
    Messages:
    3
    Thanks Received:
    0
    The ding and swoosh sounds still do not work. I went to general, but see nothing there to get the sounds. I did as you recommended and no luck. I went into sounds and see that both ding and swoosh are checked, even checked lock sounds, but still neither is working. What am I doing wrong?

    Thank you

    Alice
     
  5. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,139
    Thanks Received:
    694
    Do you have notifications turned on for Mail in Settings > Notifications?

    If not, that should solve it.

    Good luck!
     
    • Informative Informative x 1
    • List
  6. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,506
    Thanks Received:
    6,277
    To summarize the places to look:

    Mute: either in the Control Center or the side switch, depending on your what you have set in Settings > General > Use Side Switch To:

    Sounds: In Settings > Sounds you choose what sound the arriving and sent email makes. They can be set to None.

    {thanks to Johanna for those}

    Notifications: Under Settings > Notifications > Mail you can turn off notifications altogether, or you can turn off notification sounds for individual accounts; by selecting those accounts.

    {thanks to abababababab}

    Do Not Disturb: If you have Do Not Disturb turned on under Settings > Do Not Disturb then most alert sounds will be turned off. There should also be a moon icon in the status bar.


    If none of these work it might be time to try Settings > General > Reset > Reset All Settings. This wont' erase any apps, data, or accounts, but it will default many other settings, like wallpaper and sounds. You'll have to tweak some of your preferences to get things back to where you like them.
     
    • Like Like x 1
    • Informative Informative x 1
    • List

Share This Page


Search tags for this page
how do u get your ipad to ding
,

how do you get your apple i pad to ding when you have a message

,
how do you make the mail icon ding as soon as i get a email on my ipad
,
how to get the ding to alert the mail icon
,
how to make ipad ding when you get a message
,

how to receive a ding when a message comes in

,
i do not get the ding on my ipad when i get a new email
,
ipad2 not sounding mail and instant message alerts
,
why an ipad will not ding when a message comes in
,
why isnt my ipad mail making a noise when a mail come through