1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Did the latest Update affect sound?

Discussion in 'iPad 2 Forum' started by Lulubird, Dec 12, 2013.

  1. Lulubird
    Offline

    Lulubird iPF Noob

    Joined:
    Mar 20, 2013
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    Texas
    Ratings:
    +0 / 0
    I recently did the update and have just realized I now have no sound at all. I've checked the settings and they seem okay. There is no sound for email alerts or sending mail and worse of all no sound from videos. I know I'm weird but I don't play music from the music icon so didn't realize this till today when I tried to look at a video with sound. I always raise the sound with the toggle at the side and keep it off when not needing it. Any ideas of what has happened?
  2. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,417
    Thanks Received:
    2,564
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,846 / 1
    Take a look at Settings - Sounds - Ringer and Alerts. Make sure that "Change with buttons" is enabled there. Also check Settings - Music - Volume Limit. Try toggling the side switch, perhaps it wasn't on the right position to enable sounds. You may also take a look at Settings - Do Not Disturb. There are settings that can mute your device.
    Last edited: Dec 12, 2013
  3. Lulubird
    Offline

    Lulubird iPF Noob

    Joined:
    Mar 20, 2013
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    Texas
    Ratings:
    +0 / 0
    Thanks Johanna. I just managed to figure it out and was coming here to say that. The update added that silly deal that appears at the bottom of the screen when you swipe up and I must have accidently hit the mute button there. Was trying all the buttons since they aren't labeled and discovered that one and clicked it. It was probably in the settings too but I must have missed it. I really hope they correct that feature when you sweep up so it is not so easy to activate it. lol

    Thanks again for the suggestions.
  4. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,417
    Thanks Received:
    2,564
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,846 / 1
    I'm glad you found the solution.
  5. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,978
    Thanks Received:
    1,841
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,981 / 1
    Under Settings > Control Panel, you have the option of turning it off for the Lock Screen and In Apps. It will always work from the Home Screen. Turning off In Apps will solve your problem for apps that happen to need gestures near the bottom of the screen. You can do the same for the Notifications Panel, if it's also a problem.

    The Control Panel only comes up if you swipe from the very edge, or beyond the edge of the screen. If you're getting it a lot when you don't' want it, and don't want to turn off the In App option, try getting into the habit of starting all your scroll gestures half an inch or more in from the bottom edge of the screen.

Share This Page

Search tags for this page

fibre op volume weird since latest update

,

ipad updates affecting sound on my ipad

,

latest iphone update affect accessories

,

recent microsoft updates affecting sound