Date on home screen

Discussion in 'iPad 3 Forum' started by Waters, Jun 24, 2012.

  1. Waters

    Waters iPF Novice

    Joined:
    Feb 16, 2011
    Messages:
    41
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    My date on the home screen is showing yesterday's date - how do I put this right? I've tried closing the app. but makes no difference... Tim
     
  2. Bosvaark

    Bosvaark iPad Enthusiast

    Joined:
    Jun 10, 2012
    Messages:
    388
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Cape Town
    Ratings:
    +10 / 0
    Have you checked in the settings , under general, date and time, check country location
     
  3. Waters

    Waters iPF Novice

    Joined:
    Feb 16, 2011
    Messages:
    41
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I should have explained it's the Calendar icon I'm referring to. Tim
     
  4. Bosvaark

    Bosvaark iPad Enthusiast

    Joined:
    Jun 10, 2012
    Messages:
    388
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Cape Town
    Ratings:
    +10 / 0
    Yes I did understand , the date and time in the setting app under general , check the settings.

    image-267478975.jpg
     
    • Like Like x 1
  5. Bosvaark

    Bosvaark iPad Enthusiast

    Joined:
    Jun 10, 2012
    Messages:
    388
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Cape Town
    Ratings:
    +10 / 0
    Then further in adjust here


    image-3511491945.jpg
     
  6. Waters

    Waters iPF Novice

    Joined:
    Feb 16, 2011
    Messages:
    41
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    No that's fine & correct. The Calendar itself is highlighting today's date but the Calendar icon on bottom row of home screen says Sat 23rd....
     
  7. Bosvaark

    Bosvaark iPad Enthusiast

    Joined:
    Jun 10, 2012
    Messages:
    388
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Cape Town
    Ratings:
    +10 / 0
    Have you tried a reboot or total switch off and on again?
     
  8. Bosvaark

    Bosvaark iPad Enthusiast

    Joined:
    Jun 10, 2012
    Messages:
    388
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Cape Town
    Ratings:
    +10 / 0
    Just a thought, have you checked your town and country are correct, then enabled auto on


    image-3867928651.jpg
     
  9. Waters

    Waters iPF Novice

    Joined:
    Feb 16, 2011
    Messages:
    41
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Says London & auto is on; when you say total turn off...?
     
  10. Bosvaark

    Bosvaark iPad Enthusiast

    Joined:
    Jun 10, 2012
    Messages:
    388
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Cape Town
    Ratings:
    +10 / 0
    Like this....
    Restarting and resetting iPad
    If something isn’t working right, try restarting iPad, forcing an app to close, or resetting iPad.

    Restart iPad: Hold down the Sleep/Wake button until the red slider appears. Slide your finger across the slider to turn off iPad. To turn iPad back on, hold down the Sleep/Wake until the Apple logo appears.

    Force an app to close: Hold down the Sleep/Wake button on top of iPad for a few seconds until a red slider appears, then hold down the Home button until the app closes.
     
  11. Bosvaark

    Bosvaark iPad Enthusiast

    Joined:
    Jun 10, 2012
    Messages:
    388
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Cape Town
    Ratings:
    +10 / 0
    Important:
    When Time Zone Support is on, Calendar displays event dates and times in the time zone of the city you selected.
    When Time Zone Support is off, Calendar displays events in the time zone of your current location as determined by your Internet connection. When you travel, iPad may not display events or sound alerts at the correct local time.

    To manually set the correct Date & Time
    These settings apply to the time shown in the status bar at the top of the screen, and in world clocks and calendars.

    Set whether iPad shows 24-hour time or 12-hour time: Go to Settings > General > Date & Time. (24-Hour Time may not be available in all countries or regions.)
    Set whether iPad updates the date and time automatically
    Go to Settings > General > Date & Time.

    If iPad is set to update the time automatically, it determines your time zone based on your Internet connection and updates it for the time zone you’re in. If you’re traveling, iPad may not be able to automatically set the local time.

    Set the date and time manually
    Go to Settings > General > Date & Time, then turn Set Automatically off. Tap Time Zone to set your time zone.
     
    • Like Like x 1
  12. Waters

    Waters iPF Novice

    Joined:
    Feb 16, 2011
    Messages:
    41
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Many many thanks for your help; I followed your restart suggestion & it's worked! You're a genius! Cheers Tim.
     
  13. Bosvaark

    Bosvaark iPad Enthusiast

    Joined:
    Jun 10, 2012
    Messages:
    388
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Cape Town
    Ratings:
    +10 / 0
    Glad it is sorted out, cheers
     

Share This Page

Search tags for this page
date on ipad screen
,
date on iphone home screen
,

display date on ipad home screen

,

how to display date on iphone home screen

,
show date on iphone home screen