Data Entry Issue on this Forum...

Discussion in 'iPad 2 Forum' started by lonzom10, Apr 18, 2011.

  1. lonzom10

    lonzom10
    Expand Collapse
    iPF Novice

    Joined:
    Apr 12, 2011
    Messages:
    35
    Thanks Received:
    0
    So I was sitting at home over the weekend viewing the iPadForums.net site on my iPad 2 using the Mercury browser. I found a few threads I thought I would try and reply too but when I attempted to do so, the keyboard would not open. I scrolled to the bottom of the page and tapped the entry area under "Quick Reply" but nothing would happen... not keyboard or anything. I attempted this several times on different threads with the same result. Any suggestions on why this would be happening?
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    19,753
    Thanks Received:
    4,750
    Go to the User CP, and choose Edit Options from the left column. All the way at the bottom there is a way to change your default text editor. Change it from the WYSWYG one to the Standard editor. Save your changes.

    Even then the cursor may disappear from the text window now and then (not often). To fix this just close the keyboard and tap in the text window again.
     
  3. lonzom10

    lonzom10
    Expand Collapse
    iPF Novice

    Joined:
    Apr 12, 2011
    Messages:
    35
    Thanks Received:
    0
    Perfect...it worked! Thanks!!
     

Share This Page



Search tags for this page

mercury browser ipad cursor

,

mercury browser keyboard bug

,

mercury keyboard for ipad