Cydia not showing up but device jailbroken

Discussion in 'iPad Hacking' started by Gzoladz, Jul 6, 2011.

  1. Gzoladz

    Gzoladz iPad Fan

    Joined:
    Apr 23, 2011
    Messages:
    281
    Thanks Received:
    6
    Trophy Points:
    0
    Location:
    D
    Ratings:
    +6 / 0
    I upgraded to 4.3.3 and jailbroke. Cydia shows up as loading but then dissapeares.

    I rebooted a couple of times and nothing. However, the device is jailbroken as I tried installing a non signed app with itunes and it runs ok.

    Any ideas?
     
  2. Wookiee2cu

    Wookiee2cu iPad Junkie

    Joined:
    Mar 13, 2011
    Messages:
    555
    Thanks Received:
    18
    Trophy Points:
    0
    Location:
    Seattle
    Ratings:
    +18 / 0
    Could it have created a second screen and the icon is on page 2 by itself?
     
  3. Gzoladz

    Gzoladz iPad Fan

    Joined:
    Apr 23, 2011
    Messages:
    281
    Thanks Received:
    6
    Trophy Points:
    0
    Location:
    D
    Ratings:
    +6 / 0
    No, no. It starts loading when I jb and it suddenly dissapears.
     
  4. Wookiee2cu

    Wookiee2cu iPad Junkie

    Joined:
    Mar 13, 2011
    Messages:
    555
    Thanks Received:
    18
    Trophy Points:
    0
    Location:
    Seattle
    Ratings:
    +18 / 0
    Did you do a full reboot (hold both home and power button until it shuts down) or did you just hold the power button and then slide the red bar to power down?
     
  5. Gzoladz

    Gzoladz iPad Fan

    Joined:
    Apr 23, 2011
    Messages:
    281
    Thanks Received:
    6
    Trophy Points:
    0
    Location:
    D
    Ratings:
    +6 / 0
    Both, no luck :(
     
  6. donavonjack

    donavonjack iPF Noob

    Joined:
    Jul 6, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    MI
    Ratings:
    +0 / 0
    i would try the jailbreak again. It took me a few times.
     
  7. Gzoladz

    Gzoladz iPad Fan

    Joined:
    Apr 23, 2011
    Messages:
    281
    Thanks Received:
    6
    Trophy Points:
    0
    Location:
    D
    Ratings:
    +6 / 0
    I tried several times with no luck. I got it sorted now, but for other user's reference:

    After having researched the issue for some time, this seems to affect devices previously jailbroken on 4.3. The only solution that apparently resolves it is by doing a restore to factory settings.

    Now, I tried this and it first failed, so this is what worked for me:

    1. Back up your ipad to itunes
    2. Do a full reboot on your iPad
    3. Reboot your PC
    4. Do not try to jailbreak
    5. Restore to factory settings
    6. Jailbreak
    7. Connect to itunes and start rebuilding your apps, music, etc.

    I am there now, I have a couple of hours now to resync my music, apps, reinstall Cydia teaks, etc.

    I just hope it helps other users.

    Thanks,
    G
     

Share This Page

Search tags for this page
after jailbreak installed cydia not showing up
,
cydia app not showing up
,
cydia apps not showing
,
cydia apps not showing up
,
cydia icon not showing
,
cydia not appearing in evasion 7
,

cydia not showing up

,
cydia not showing up after jailbreak
,
ipad cydia apps not showing
,
jailbroken but cydia is not showing