Chinese instead of Western characters

Discussion in 'iPad 4 Forum' started by Nessie38, Nov 23, 2014.

  1. Nessie38

    Nessie38
    Expand Collapse
    iPF Noob

    Joined:
    Nov 23, 2014
    Messages:
    3
    Thanks Received:
    0
    After update to IOs 8, some apps have partly gotten Chinese characters. Tried to uninstall and download again but no effect. Anybody know a remedy?
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,642
    Thanks Received:
    9,617
    I'm not quite sure what could have changed this. So here are a few settings you should take a look at:

    In Settings - General - Language & Region, look at the chosen Language, Region and Region Format.

    If these are right, go to your Apple ID (either in Settings, or App Store/iBooks Store/iTunes Store. Tap it, enter your password and select "View Apple ID". Maybe the wrong country is chosen there.
     
  3. Nessie38

    Nessie38
    Expand Collapse
    iPF Noob

    Joined:
    Nov 23, 2014
    Messages:
    3
    Thanks Received:
    0
    Thank you! Chinese was set up as second language. When removed, everything was solved.
     
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,642
    Thanks Received:
    9,617
    Glad to help. :)
     

Share This Page