Cant restore/update from jailbroken 5.0.1 to stock 5.1

Discussion in 'iPad General Discussions' started by EmilRonnow, Apr 30, 2012.

  1. EmilRonnow

    EmilRonnow iPF Novice

    Joined:
    Dec 14, 2011
    Messages:
    75
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    Hi.
    I cant Update to 5.1 on my iPod touch 3G.
    I get this error message: error 3194
    Hopes it ok to ask a iPod touch question.
    Thank you!
    Emil
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,625
    Thanks Received:
    1,867
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,062 / 0
    Well, I don't really know anything about the iPod, and this is an IPad forum, but if anything will help from here, it'd be this: http://www.ipadforums.net/showthread.php?t=52863

    It works on iPads, so maybe it'll help you on the iPod. No guarantees though. Good luck.

    Marilyn
     
  3. seneca18

    seneca18 Super Moderator Staff Member

    Joined:
    Dec 23, 2011
    Messages:
    639
    Thanks Received:
    20
    Trophy Points:
    0
    Location:
    Denver, CO
    Ratings:
    +20 / 0
    Are you trying to update over the air? If so try doing it on iTunes. I decided to update my iPhone to 5.1 and it would not work doing it over the air, but via iTunes worked just fine.
     

Share This Page

Search tags for this page
cannot restore jailbroken ipad
,
cant update jailbroken ipad
,
former jailbroken ipad wont update
,

i cant update my jailbroken iphone

,

jailbroken ipad won't update

,
my ipad is jailbroken i cant update
,
the ipad jailbroken cannot be restored 3194
,
update jailbroken ipad
,
updated jailbroken ipad by accident cannot update through itunes
,
why cant i upgrade my jailbroken ipad