Can't post bin lefora forums

Discussion in 'iPad General Discussions' started by Jtowne, May 22, 2011.

  1. Jtowne

    Jtowne
    Expand Collapse
    iPF Noob

    Joined:
    May 22, 2011
    Messages:
    2
    Thanks Received:
    0
    Can't post in lefora forums

    I post on a lot of forums mostly sports, hunting, and dog training. But I am a admin on a forum that uses lefora and I can't post anything on there. I can approve new members.

    My friend also has a iPad and he can post but can't send private message. He can't approve members though.
     
    #1 Jtowne, May 22, 2011
    Last edited: May 22, 2011
  2. Jtowne

    Jtowne
    Expand Collapse
    iPF Noob

    Joined:
    May 22, 2011
    Messages:
    2
    Thanks Received:
    0
    I down loaded last pass and now I can post but I can't send private messages.
     
  3. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    OK - this is not going to help you much (!) but several iPF members have had a similar problem with this Forum. OK - please forgive me for suggesting this - but have you tried power recycling your iPad - i.e. turning the iPad completely off and then on again - rather than just putting it to sleep....

    Tim
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    19,660
    Thanks Received:
    4,595
    I'm not familiar with Lefora, but if you have a choice of text editors in your user options, try changing that. Some of the WYSIWIG editors don't work well with the iPad's web browsers.
     

Share This Page