Can't disable automatic text emoticons

Discussion in 'iPad General Discussions' started by karlbu, Jul 10, 2015.

  1. karlbu

    karlbu
    Expand Collapse
    iPF Noob

    Joined:
    Jul 10, 2015
    Messages:
    2
    Thanks Received:
    2
    I am new to iPads, with an iPad 3. When I type certain text ( such as trying to type the word "little") the iPad automatically generates a text emoticon (in this example I type "lit" and I get ":’) t"

    If I try to type "miscellaneous" I get ":) s".

    This happens across all applications, and I can't get anything done because I'm getting a steady stream of gibberish.

    • Emoticon keyboard has been removed.
    • Auto-correction has been turned off.
    • "Predictive" has been turned off.
    • "Shortcut" has been turned off.
    • IOS 8.4 installed.
    • Swype keyboard installed.

    Can anyone help?

    Thank you.
     
  2. karlbu

    karlbu
    Expand Collapse
    iPF Noob

    Joined:
    Jul 10, 2015
    Messages:
    2
    Thanks Received:
    2
    As soon I posted this I realized that the Swype keyboard has its own auto-correct. Turned that off, which solved the problem.

    So, disregard the question.
     

Share This Page