Can't add attachments from PC

Discussion in 'New Member Introductions - Site Assistance' started by abababababab, Mar 28, 2014.

  1. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    697
    I remember the last time I had accessed the website from PC, and I had been able to add attachments to my posts. However, now, it doesn't allow me to upload attachments. Even when it says it has completed uploading them on that small window, and then I click on upload, it acts as if it has uploaded, but its not uploaded actually in my posts. Any idea how to solve this?

    All help is appreciated,

    Thank you!
     
  2. KevinJS

    KevinJS
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,643
    Thanks Received:
    1,401
    Let's give it a try. I'm using a Mac, but the software should be more or less the same.

    Screen Shot 2014-03-28 at 10.34.24 PM.png

    I suspect your attachment is too large. I had to downsize this one before I could attach it.
     
  3. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    697
    I'm not quite sure if 31.8 kb is too large. I am using an XPS 15 running on Windows 7.

    The problem I'm having is that even though, the dialogue box says that it is uploaded, the text indicating that the picture has actually been uploaded in the post is missing. I, however have given such a picture below, just to check if it appears when it gets posted or not. :)
     
  4. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    697
    Okay, so we do see it has been posted, but this can get many members confused with what indicated that my picture is actually uploaded in the post!

    Cheers!
     
  5. KevinJS

    KevinJS
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,643
    Thanks Received:
    1,401
    31.8 kb is not too large. The image I uploaded is nearly 1MB. Originally it was over 1.6 MB.

    Not sure what's going on, particularly since your post has "Attached Thumbnail" and mine doesn't. Clearly, the forum software is handling the files in a different way.
     
  6. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    697
    Yes, but I have seen this attached thumbnail thingy in other posts too.
     
  7. squib

    squib
    Expand Collapse
    iPad Ninja

    Joined:
    Oct 20, 2012
    Messages:
    2,123
    Thanks Received:
    904
    When you select it from your photos, and you see the (attach blah, blah)and then you tap save doesn't the photo show up in the post as a full photo? Is that what you mean?
    Sorry but I'm a bit confused here. Yes, that's me confused once more. If allowed to change our user name, now with two years experience, I would choose "confused . As my user name! ;) :) everyone would know why! :) :D ;) :) :D ;) :) :) :¿


    Peace begins with a smile. :)
    M Teresa
     
    #7 squib, Mar 29, 2014
    Last edited: Mar 29, 2014
  8. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    697
    No, it doesn't, anyways I'm fine till the time the attachment shows up. :)
     
  9. squib

    squib
    Expand Collapse
    iPad Ninja

    Joined:
    Oct 20, 2012
    Messages:
    2,123
    Thanks Received:
    904
    Am I talking about the same thing you are?


    Peace begins with a smile. :)
    M Teresa
     
  10. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    697
    I quite didn't get what you wanted to say there. :D
     

Share This Page