1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Can't activate

Discussion in 'iPad Hacking' started by dataz722, Jul 24, 2013.

  1. dataz722
    Offline

    dataz722 iPF Noob

    Joined:
    Jul 24, 2013
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have an ipad 1 that I jailbroke about 6 months ago. I just tried to connect to itunes and was getting error 0xE8000012. After trying a few different solutions that didn't work I tried to delete the lockdown folder, which I found as a solution on another site. When I rebooted, it attempted to activate but would not. From the reading I have done this sounds like it was because it was jailbroken.

    How can I fix this?

    I will be completely honest, when it comes to computers in general and android devices I am very comfortable and well versed but I don't really know a damn thing about ios devices.

    Nothing I do will get it past the activation screen both on the device and in itunes so there is no way that I am able to back it up to do a restore.  If there is no way to get past the activation or replace the lockdown folder I know that I will have to do a restore.  Is there any possible way to make a backup without itunes requiring the activation, like through DFU or something?

    Thanks.

Share This Page

Search tags for this page
7.1.1 icloud activation code ipad2
,

activate ipad hack

,
activate ipad hacker
,
activation
,
activation hack
,
activation hack for ipad 2
,
hack ipad activation
,
hack through activation on ipad
,
hacker activate liked ipad
,
how to hack an ipad on the activation screen
,
how to hack ipad activation
,
how to hack ipad activation code
,
how to hack ipad icloud password
,
icloud activation
,
ipad 3 hack activation
,

ipad activation hack

,
ipad activation hacker
,
ipad activation id hack
,
ipad ativation hack for 1s07
,
ipad2 hack icloud activation