Cannot sync ipad with itunes

Discussion in 'iPad Help' started by landi68, Jan 9, 2012.

  1. landi68
    Offline

    landi68 iPF Noob

    Joined:
    Jan 9, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Australia
    Ratings:
    +0 / 0
    'This ipad cannot be used because the required software is not installed.Run the itunes installer to remove itunes, then install the 64-bit version of itunes.'

    I get this message everytime I connect my ipad to my computer. I have reinstalled the 64-bit version of itunes many times but I keep getting the same message and I have no idea what to do now.

Share This Page

Search tags for this page
can not input iturnes
,
cannot sync ipad with itunes
,
cannot sync to itunes because itunes version 11.1 is not installed
,
ipad 3 cannot sync with itunes
,
ipad can not sync with itunes
,
ipad cannot be used because reqires version 11.1
,
ipad cannot be used because the required software 64 bit
,

ipad cannot be used because the required software is not installed

,
ipad cannot be used install itunes
,
ipad cannot sync 64 bit
,
ipad cannot sync with itune
,
itunes saying ipad cannot be used because of required software
,
this ipad cannot be used because the required siftware is not installed. run the itunes installer to
,

this ipad cannot be used because the required software

,

this ipad cannot be used because the required software is not installed