Cannot stop c/c bcc from sent emails

Discussion in 'iPad General Discussions' started by longshanks, Jan 25, 2020.

  1. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    31
    Thanks Received:
    7
    I have always had this problem but tended to ignore i, when I compose an email it automatically include me in c/c bcc, try as I may I cannot turn this off.
    I have followed online advice about going into settings, mail, composing and turning off the appropriate.
    But that does not work.
    Ipad retina 2. Ios 12.2
     
  2. giradman

    giradman
    Expand Collapse
    iPad Expert

    Joined:
    Apr 26, 2011
    Messages:
    7,601
    Thanks Received:
    7,545
    Hello - just for starters - see my screen capture below (Settings > Mail) - is the 'Bcc Myself' green, i.e. thus ON? - if so, turn off and see what happens - if not, then post back. Dave

    P.S. I'm on iPadOS 13.3. but assume similar listing in Mail on your earlier version?

    MailBBC.PNG
     
    #2 giradman, Jan 25, 2020
    Last edited: Jan 25, 2020
  3. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    21,579
    Thanks Received:
    8,154
    Keep in mind that for email accounts other than iCloud, there will be settings that may not be accesible via the Mail app. Try looking at your account settings on the web mail site, and see if there is a Bcc setting there.
     
  4. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    31
    Thanks Received:
    7
    Hi Dave thanks but this makes no difference I’ve already done that.
     

Share This Page