Camera Roll Empty but shows 6.1 GB in usage

Discussion in 'iPad Help' started by cfgolf, May 7, 2014.

  1. cfgolf

    cfgolf
    Expand Collapse
    iPF Noob

    Joined:
    May 7, 2014
    Messages:
    1
    Thanks Received:
    0
    I have deleted all photos and even used two 3rd party software tools (iexplorer and tunesgo) to check that photos were deleted but still shows 6.1 gb of usage.
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,905
    Thanks Received:
    9,964
    Hi, welcome to iPF!

    Try the usual troubleshooting fixes:

    Reset and restart your iPad.
    Reset: press and hold Home and Power button until the Apple logo appears, release both and let the iPad power up.
    Restart: turn off the iPad, wait for a few minutes, turn it on again.

    If you backup using iCloud, turn off Photos in Settings - iCloud - Storage & Backup - Manage Storage. Look at your usage now.

    If this doesn't help, try the following:
    Backup and restore your iPad: http://support.apple.com/kb/HT1766
     
    #2 J. A., May 7, 2014
    Last edited: May 7, 2014
  3. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,422
    Thanks Received:
    6,103
    Are you looking at overall usage, or just usage for the Photos app under Settings > General > Usage > and selecting the Photos app under the Storage list?

    If the second, you can tap on the Photos app in the list and it will break down the usage to the Camera Roll, Photo Library, and Photo Stream. That might help pinpoint the problem.

    Good luck.
     

Share This Page



Search tags for this page
camera roll empty but shows usage
,

ipad photo library empty and shows 6gb

,
ipad photo library empty but usage shows full
,
ipad photos and camera usage
,
ipad photos and camera usage empty
,
ipad photos empty but full
,
photo library empty but shows usage
,
photo library empty but still showing usage
,
photos and camera storage is empty but shows 10gb used
,
photos and camera usage