Calendar

Discussion in 'iPad 2 Forum' started by dipper, May 13, 2012.

  1. dipper
    Offline

    dipper iPF Noob

    Joined:
    May 13, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hello----i don't have the + sign on the bottom right corner of my calendar pages. I can't add anything. Can anyone help please! Thx
  2. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,843
    Thanks Received:
    2,233
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,664 / 1
    Go to Settings > iCloud and turn Calendars OFF then ON again, or just ON if it is OFF.
Similar Threads
  1. clive150657
    Replies:
    3
    Views:
    1,870
  2. SueInBoston
    Replies:
    5
    Views:
    7,286
  3. colts19
    Replies:
    3
    Views:
    2,834
  4. 461
    Replies:
    0
    Views:
    643
  5. Stonewall
    Replies:
    1
    Views:
    497
Loading...

Share This Page