Calendar not synced with daylight saving!

Discussion in 'iPad Mini Forum' started by GridLokx, Oct 6, 2013.

  1. GridLokx
    Offline

    GridLokx iPF Noob

    Joined:
    Dec 21, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Where I live in Australia, Daylight Saving started today … put clocks forward 1hr! The time displayed on my iPad Mini is correct. But while the moving-bar in the Calendar - that indicates actual time against scheduled time of event, also displays the correct time, its position is an hour behind. Thus, at the moment while the correct time is 20:21, the moving-bar is in the 19:21 position. Needless to say, this is confusing and extremely annoying, especially as I can find no way to adjust it. Is this a bug, or am I missing something really simple here? :mad:
  2. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,534
    Thanks Received:
    3,211
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,889 / 4
    I hope this will help:

    Look at Settings - General - Date & Time: is "Set Automatically" enabled? Another suggestion: if Locations Services is disabled, then turn it on for a few minutes, making sure that date and time is set to automatically. Perhaps it will correct itself then.
  3. GridLokx
    Offline

    GridLokx iPF Noob

    Joined:
    Dec 21, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for the prompt reply J.A. I did have Location Services turned off … turned it on … made no immediate difference. Later in the day, after my iPad Mini had been off for a while, turned it on and things had rectified themselves! Sometimes gremlins are good!
  4. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,534
    Thanks Received:
    3,211
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,889 / 4
    Good to hear it's working again!

Share This Page