Calendar layout

Discussion in 'iPad 2 Forum' started by parametric, Oct 2, 2015.

Tags:
  1. parametric

    parametric
    Expand Collapse
    iPF Novice

    Joined:
    Nov 27, 2011
    Messages:
    17
    Thanks Received:
    0
    any ideas on how to restore the calendar layout to the full 7 day display. After the upgrade to 9, the week format only shows 5 days across the screen. The month, year, etc is OK. I have to scroll if the present day is in the last 2 days of the week.
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,089
    Thanks Received:
    5,406
    Hmm? Mine still shows 7 days in the week, both in landscape and portrait. I can't find any settings to change that.

    You are in the iPad 2 forum, are you using an iPad 2. The only think I can think of that might change this is if you were using a Mini instead. That might change the layout rules due to the more limited space. Though I've never heard of an app doing this on the Mini.

    Can you supply a screen shot? Be sure to obscure any private info if you do.

    ImageUploadedByTapatalk1443826216.155073.jpg
     
  3. parametric

    parametric
    Expand Collapse
    iPF Novice

    Joined:
    Nov 27, 2011
    Messages:
    17
    Thanks Received:
    0
    image.png image.png This is on the iPad2. I also have a mini, but it is normal. Back to the iPad2 - I set to default start on Sunday - it does. I can scroll along to show any left day, which always was before, but it only displays 5 days. It is a nuisance to see events on Fri or Sat unless I scroll. Month & year seems normal. The Day screen shows the 7 week days with the current day a full page. No data is lost, and as you've said, I can't find any setting to change it.

    Sample of the Day screen is below other.
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,089
    Thanks Received:
    5,406
    Ok, I think I've figured it out.

    If you have turned on the Accessibility feature Larger Text, and upped the text size a bit then the Calendar view changes. Probably to make room for the larger text. Larger Text depends on an iOS feature called Dynamic Text that allows other apps to change their text size based on system settings.

    Calendar did not respond to this settings under iOS 8. It looks like it does under iOS 9. So if you had experimented with this settings in the past and left it larger than normal, then the change probably happened with the update. I'd heard that Apple had expanded the use of Dynamic text throughout their apps, but forgot until I saw your screen shots where the text is larger than my screen shot.

    Go to Settings > General > Accessibility > Larger Type, and make sure the slider is in the middle. Even one step above will change the weeks displayed to five days. The max will take it all the way down to four days. The "Larger Accessibility Sizes" switch should be off.

    ImageUploadedByTapatalk1443844089.290245.jpg
     
  5. parametric

    parametric
    Expand Collapse
    iPF Novice

    Joined:
    Nov 27, 2011
    Messages:
    17
    Thanks Received:
    0
    Hey Twerppoet - you hit it on the head !!! Did as you suggested, and Voila!! I don't recall if when or ever I changed that setting, but that was it, and the update 9 reacted to it. It was such a nuisance, but great thanks to you, the calendar on the iPad2 is normal again.
    ...much appreciated!
     
  6. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,089
    Thanks Received:
    5,406
    You're welcome.
     

Share This Page