"bricked -logo" ipad 1, need more ideas ;-)

Discussion in 'iPad 1 Forum' started by deck, Feb 5, 2012.

  1. deck

    Expand Collapse
    iPF Noob

    Feb 5, 2012
    Thanks Received:
    Hi guys,

    lazy as i am i did a very "smart" thing : updated my ipad from 4.3.5 to 5.01 directly with redsn0w.
    did not work well :-(

    I am stuck with the logo in loop,

    I did get manage to DFU with tinyumbrella but when i restore i get error 100x, 200x (i did follow somehow the tutorial http://www.ipadforums.net/jailbreak...lsafe-method-restore-current-version-ios.html )
    i tried to jailbreak again with 4.3.5 or 5.01, the jailbreak starts but does not go very far (stop either at the pinneapple or at the bootscript).
    Tried sn0wbreeze also without much result.

    Any helpful idea ?
    #1 deck, Feb 5, 2012
    Last edited: Feb 5, 2012
  2. Mickey330

    Expand Collapse
    Staff Member

    Aug 30, 2010
    Thanks Received:
    The very best thing you can do is to put a stock iOS (5.0.1) on that iPad1 using that tutorial link you referenced. Remember, the key is, you want to follow that link's steps exactly to get your iPad as if it just got it from the Apple Store.

    Then, after you've got iOS 5.0.1 working properly on the iPad, then go to redsn0w and jailbreak it using the steps in this tutorial: http://www.ipadforums.net/jailbreak...orial-jailbreak-ipad1-ios5-using-redsn0w.html

    IOW, start back at the beginning with a fresh, out-of-the box iPad and go through everything step by step.

    Good luck and do let us know how you get on.


Share This Page

Search tags for this page

steps to restore bricked ipad with redsn0w ipad