Bricked ? iPad 3.2.1 3G using jailbreakme

Discussion in 'iPad Hacking' started by roadrunner, Aug 4, 2010.

  1. roadrunner
    Offline

    roadrunner iPF Noob

    Joined:
    Aug 4, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Toronto, Ontario, Canada
    Ratings:
    +0 / 0
    proceed with caution!!! I jailbreak my iPad 3G running 3.2.1. Everything seemed ok. Proceed to install Terminal to change my passwd. Terminal crashed. Figure I should turn my iPad off & restart to see if I can get it to work.
    Now the iPad won’t turn on!!!! Try putting it into DFU, still won’t response. If anyone has a solution, please advise. Thanks.

    p.s. I help a buddy jailbreak his iPhone 3G running 3.1.3 with no problem with jailbreakme
  2. ochie927
    Offline

    ochie927 iPF Novice

    Joined:
    Jul 26, 2010
    Messages:
    28
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Chicago, Illinois
    Ratings:
    +0 / 0
    I heard that jailbreakme was having problems with the 3G version of the Ipad before .. don't know if they have solved the problem already :(
  3. Timmah
    Offline

    Timmah iPF Novice

    Joined:
    Jul 18, 2010
    Messages:
    93
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Your issue was not the jailbreak. It was Terminal. We have a sitckied topic that has apps that work with iPad for a reason...so these sort of things dont happen. You best bet is to hold down the wake/slepp button and the home button untill you get to the Connect to iTunes screen and restore to 3.2.1 and jailbreak again. DO NOT DOWNLOAD TERMINAL. xD

    NOT Compatible:

    - Lockinfo
    - Mobile terminal
    - Pro switcher
    - Nes4iphone
    - Mquickdo
    Last edited: Aug 4, 2010
  4. MikesTooLz
    Offline

    MikesTooLz Super Moderator Staff Member

    Joined:
    May 7, 2010
    Messages:
    2,364
    Thanks Received:
    19
    Trophy Points:
    0
    Location:
    Miami, FL
    Ratings:
    +20 / 0
    yep, dont install terminal.
  5. deaffob
    Offline

    deaffob iPF Novice

    Joined:
    Jun 30, 2010
    Messages:
    31
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    Good info, thanks. I didn't install un-compatible apps anyway.
Similar Threads
  1. iDan
    Replies:
    24
    Views:
    26,438
  2. Timmah
    Replies:
    162
    Views:
    45,726
  3. Timmah
    Replies:
    11
    Views:
    3,523
  4. frenchie1
    Replies:
    2
    Views:
    3,616
  5. antisomnic
    Replies:
    3
    Views:
    1,746
Loading...

Share This Page