AVPlayer HD inconsistent accepting .srt subs

Discussion in 'iPad Help' started by omnipheasant, Jun 15, 2011.

  1. omnipheasant

    omnipheasant
    Expand Collapse
    iPF Noob

    Joined:
    Jun 11, 2011
    Messages:
    4
    Thanks Received:
    0
    This may be an odd place to post but AVPlayer HD has a help forum that seems impossible to post in. The input buttons are in Korean and don't function.

    The problem srt subs play fine in VLC or Media Player Classic.

    But in AVPlayer HD:

    Some movies with .srt subs work on the first try.
    Other movies I can resave the .srt subs in .smi format and then they work.
    A couple of movies simply will not accept the .srt files in the original or new format.

    What is the difference in the .srt files? (I know about matching the .avi and sub file prefix.)
    Thanks.
     
  2. CityTop

    CityTop
    Expand Collapse
    iPF Noob

    Joined:
    Jul 18, 2011
    Messages:
    1
    Thanks Received:
    0
    I have the exact same problem: some .srt files work, some don't, even with perfectly matching prefixes .avi/.srt

    I do not know how to save .srt files as .smi

    I hope someone will be able to provide an answer.

    I am new to the forum, and happy to have joined in :)
     
  3. omnipheasant

    omnipheasant
    Expand Collapse
    iPF Noob

    Joined:
    Jun 11, 2011
    Messages:
    4
    Thanks Received:
    0
    on another forum someone suggesting loading in Subresync and saving to srt with the unicode box either checked or unchecked. That worked.
     
  4. pgporta

    pgporta
    Expand Collapse
    iPF Noob

    Joined:
    Mar 4, 2012
    Messages:
    1
    Thanks Received:
    0
    I had the same problem and solve it by changing the srt files encoding: open AV PlayerHD > go to Media Explorer > click on any .srt file > on bottom left side scroll down to "Windows Codepage" > on bottom right side scroll down to "CP1252"


    that work fine for me because i'm a spanish speaker and the Codepage 1252 es for latin alphabet, search on Windows-1252


    I guess you just need to find the correct encoding for your .srt, good luck!
     

Share This Page



Search tags for this page
av player hd ipad subtitles srt
,
av player hd subtitles problem
,
av player ipad subtitles
,
av player subtitles
,
avplayer hd subtitles
,

avplayer subtitles

,
avplayer subtitles not showing
,
avplayerhd subtitle
,
avplayerhd subtitles
,
avplayerhd subtitles problem