Automatic zooming

Discussion in 'iPad Help' started by ldutton, Jan 29, 2011.

  1. ldutton

    ldutton
    Expand Collapse
    iPF Noob

    Joined:
    Jan 29, 2011
    Messages:
    2
    Thanks Received:
    0
    My children got onto my iPad and started to navigate a game with both of their hands during a zoom function. Now my device remains on the maximum zoom view, even after leaving the game, preventing me from viewing and thus operating/manipulating the device. I've already restored the device, granted after the zooming got stuck, and it remains in the maximum zoom view. Any suggestions to getting it back to normal?
     
  2. ctsluder

    ctsluder
    Expand Collapse
    iPad Fan

    Joined:
    Nov 11, 2010
    Messages:
    102
    Thanks Received:
    3
    Tap with three fingers and it will go back to normal, then go into settings, general,accessibility and turn off zoom.
     
  3. ldutton

    ldutton
    Expand Collapse
    iPF Noob

    Joined:
    Jan 29, 2011
    Messages:
    2
    Thanks Received:
    0
    Boy do I feel stupid - after I did it and it worked, I hazily recalled there was a zooming feature that one could activate, but didn't realize what manouvers to use. Thanks!
     
  4. George Garrigues

    George Garrigues
    Expand Collapse
    iPF Noob

    Joined:
    Jan 22, 2011
    Messages:
    7
    Thanks Received:
    0
    Don't you mean "tap three times'?
     
  5. Hasty

    Hasty
    Expand Collapse
    iPad Ninja

    Joined:
    Jun 2, 2010
    Messages:
    2,266
    Thanks Received:
    22
    Three fingers at once.

    We've all come across this at some stage :)
     
  6. chook1974

    chook1974
    Expand Collapse
    iPF Noob

    Joined:
    Sep 30, 2012
    Messages:
    1
    Thanks Received:
    0
    does this work on ipad one? i powered my ipad off the on start up the screen is huge and the keyboard comes up small. i tried tapping 3 times to no avail....
     
  7. Czevski

    Czevski
    Expand Collapse
    iPad Addict

    Joined:
    Apr 24, 2011
    Messages:
    1,088
    Thanks Received:
    437
    Tap once with 3 fingers at the same time. Then go to settings> accessibility > and turn zoom off so this cannot happen accidentally.
     

Share This Page



Search tags for this page
disable zoom on ipad
,
how to get rid of zoom on ipad
,
how to turn off three finger zoom
,

how to undo zoom on ipad

,
ipad automatically zooming
,
ipad wallpaper auto zoom
,
ipad zooming by itself
,
turn off zoom on ipad
,

undo zoom on ipad

,
web page in ipad auto zoom