Autofill not working on iPad Air

Discussion in 'iOS 9' started by Larry69RT, Nov 29, 2015.

  1. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
    Autofill hasn't worked since the latest update, I've tried everything I can think of and it's time for some experts help, please!
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    16,999
    Thanks Received:
    8,622
    It's possible that I'll suggest something you've done, since I don't know what you've tried before.
    Here goes:
    In Settings - General - Keyboards - All Keyboards, enable "Shortcuts".

    In Settings - Safari - Autofill, make sure "Names and Passwords" is enabled.
    If Safari is in Private Browsing mode, it won't fill in your information automatically. It looks like this:
    image.png
    If that's the case, tap the button at the top right, and then you'll find "Private". Tap it to disable Private Browsing.
     
  3. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
     
  4. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
    Thank you, it worked! The things I don't know far exceed what I do know.
    Thanks again,

    Larry69RT
     
  5. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    16,999
    Thanks Received:
    8,622
    Glad to help.
     

Share This Page



Search tags for this page

ipad will not autofill forms