Autocorrect always put "Accents" in French... Any tips?

Discussion in 'iPad General Discussions' started by DrHouse, Mar 3, 2012.

  1. DrHouse

    DrHouse iPad Junkie

    Joined:
    Jan 17, 2011
    Messages:
    644
    Thanks Received:
    21
    Trophy Points:
    0
    Location:
    Quebec
    Ratings:
    +21 / 0
    Hi

    This is mostly for french speaking users, using the french keyboard on the iPad...

    I noticed that when I write in french, using the french keyboard, the autocorrect will always suggest and replace simple words like "lance" for "lancé". This is pretty annoying as most of the time, written words can end with the letter "e" or "é"... This problem appeared in iOS 5.01 as it was not doing that before. I have the same issue mon my iPhone 4S, and previous 3GS also..

    I disabled the auto-replace feature to avoid this issue since I do have to switch from french to english in my daily usage.

    Same thing happens with "a" (have) and "à" (at). Every time I want to write a sentence like "Il a un iPad", I end up with "Il à un iPad" (He has an iPad, He at an iPad).

    I tried resetting the dictionary, rebooting, etc... You know the drill ;)

    Any ideas to fix this?

    VicoPad addict!
     

Share This Page

Search tags for this page
auto correct french on ipad
,

autocorrect accents

,
ios 7 autocorrect francais accents
,

ipad canada french accent aigu

,

ipad does not insert french accents like my iphone when using french keyboard

,

iphone 4s autocorrect in french

,

iphone autocorrect accents

,
iphone autocorrect in french
,

why does my iphone auto correct in french

,

why does my iphone autocorrect with accent