Auto speech and swipe disabled on new Ipad (3)

Discussion in 'iPad Help' started by architectalis, Apr 20, 2012.

  1. architectalis
    Offline

    architectalis iPF Noob

    Joined:
    Apr 20, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    hello people...
    I just got a new Ipad 3, I was using it just fine playing GTA china wars. I quit the application and pressed the home button to get the app bar on the bottom of the screen. I dont know what happened but now I get a synth voice saying the name of everything i select on screen, i need to double tap anything to get it to work, and swipe is disabled so i cant for example get to the bottom of the settings page, what is this feature and how can i cancel it..
    Thanks
  2. Czevski
    Offline

    Czevski iPad Addict

    Joined:
    Apr 24, 2011
    Messages:
    1,042
    Thanks Received:
    293
    Trophy Points:
    83
    Location:
    Weston WI
    Ratings:
    +296 / 0
    Check out all your settings - especially multi-touch and accessibility.
  3. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    747
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +749 / 0
    Sounds like you have activated VoiceOver in Accessability......

    image-4064025695.jpg

    You need to do the opposite of what it says in the image here.

    The Archangel
  4. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    747
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +749 / 0
    BTW, you can scroll using three finger swipe up or down.

    The Archangel
  5. architectalis
    Offline

    architectalis iPF Noob

    Joined:
    Apr 20, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks Archangel..After much struggle with the crippled swipe I managed to get to accessibility and disable voice over and disable the autotoggle after 3 home presses..:D
    much obliged
  6. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    747
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +749 / 0
    That's great to hear!

    Of course you can access the bottom settings bar with a four finger swipe up at any time, that way you don't have to use the home button at all! And of course a four finger swipe down closes it again.

    The Archangel

Share This Page

Search tags for this page
how do i turn off onswipe
,
how do i turn off voiceover on my ipad 3?
,
how do you turn off auto speech on an ipad
,
how do you turn off double tap on ipad
,

how to disable ipad swipe

,

how to swipe an ipad when it is disabled

,
how to turn off auto speech on the new ipad
,

ipad 3 assistance how to disable

,
ipad 3 disable voice over
,
ipad 3 swiping to turn on not responsive
,
ipad disable four finger swipe
,
ipad disable speech
,
ipad disabled and in voi e over
,

ipad is disabled

,
ipad turn off speech assistance
,

ipad voice over long swipe

,
onswipe for ipad disabled
,
swipe turn off accessability ipad
,
turn off double tap on ipad
,
turn off double tap on ipad 3