Audio alerts for face time calls and texts

Discussion in 'iPad Help' started by caveshar, Dec 30, 2011.

  1. caveshar

    caveshar iPF Noob

    Joined:
    Dec 30, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    waldorf, md
    Ratings:
    +0 / 0
    Hope someone can help me. I recently received an I pad 2 and have not been able to receive audio alerts for face time calls and texts. I have an I phone 4 and receive audio alerts for the same, but if I want to answer on my I pad, have to carry phone along so I know when a text or face time call is coming in. Mute button is not engaged and a sound has been selected for texts and for face time. Volume is at 100%. Do I need to take it back?
     
  2. sarnielady

    sarnielady iPF Noob

    Joined:
    Aug 10, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    You need to goto settings, notifications, manually and scroll down to your Facebook, FaceTime, whatever and click on each one to turn on notification settings and set your alert styles etc, hth
     
  3. caveshar

    caveshar iPF Noob

    Joined:
    Dec 30, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    waldorf, md
    Ratings:
    +0 / 0
    Everything is on. I hear my selected sound when I send myself a message as before, but not when received. Any other suggestions?
     

Share This Page

Search tags for this page
alert for facetime
,

facetime alert

,
how to receive facetime notification
,
how to turn facetime alert speaker on
,
how to turn off facetime audio
,

how to turn off facetime sound

,
off facetime sound
,
turn off facetime alert
,
turn off facetime sounds
,
turnoff facetime notifications