Atomic Web Browser - Embedded Youtube Share Email Does Not Work

Discussion in 'iPad General Discussions' started by Danno2332, Dec 4, 2011.

  1. Danno2332
    Offline

    Danno2332 iPF Noob

    Joined:
    Dec 4, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    When I try to SHARE -> EMAIL from a YouTube video in the Atomic Web Browser nothing happens. Is this a known bug? TIA

    iPad Gen 1 on latest iOS, Latest Atomic Web Browser.
  2. leelai
    Offline

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,857
    Thanks Received:
    1,287
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,361 / 0
    Hi and welcome to the Forum!

    Try closing the app totally and then try again :- Do the four finger swipe up or double tap the home button to reveal your multi task bar along the bottom. It will show all the apps that you have opened at one time or another. Long press one of these apps until they start to jiggle and red minus signs will appear above them all. Press all the minus signs, this will close them, not delete them. It's a good idea to do this regularly just to keep them all running smoothly, I do mine every night. Check and see if it is operating now. Let us know how it goes.

    The IPad Forum is a community of members from all walks of life and from all over the world coming together to share our experiences and to help each other learn about this wonderful piece of technology the Ipad. There is a wealth of information already here in the many threads we have so doing some searches will answer most of the questions you have. If then you cannot find the answer you are seeking then by all means post your question. There are many friendly and informed members here only too willing to help you.

    We also have our own App - It is a very simple app to navigate.
    http://itunes.apple.com/us/app/discussion-forum-for-ipad/id412896524?mt=8
    Reading the IPad manual is a great place to start so please download a copy of these.
    http://www.support.apple.com/manuals/ipad/
    A very informative thread from which you will learn many tips and shortcuts for the IPad.
    http://www.ipadforums.net/ipad-general-discussions/21590-tips-tricks-those-us-who-dont-know.html
    We have rules like any Community so please read these also
    http://www.ipadforums.net/forum-rul...um-rules-everybody-please-read.html#post14697

    Once again we welcome you here and are so pleased you have joined us!

    Sent from my iPad using iPF
  3. Danno2332
    Offline

    Danno2332 iPF Noob

    Joined:
    Dec 4, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    Removed from iPad Dock as instructed and no fix. So you do not have this problem with embedded YouTube in Atomic Web Browser?
  4. leelai
    Offline

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,857
    Thanks Received:
    1,287
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,361 / 0
    I've just tried it and yes it works on my iPad, I think you should try a restart and if that doesn't work a reset and see if that makes a difference.
    Restart: Press and hold the power off button, the one at the top right. You will see a slide appear to power off, slide this and the screen will go dark and a Whirly will appear. When the Whirly disappears your iPad is now off. Press the power button again until the Apple logo appears, this will take a few seconds and your iPad will start again. You should restart your iPad occasionally also as it will keep it running smoothly. Now see if it is operating. If not a reset is the next step.

    Reset: Hold the power off button and the home button simultaneously, keep holding them in and you will see the power off slide appear and disappear, wait until you see the Apple logo appear before releasing the buttons. It will take a little longer for your iPad to start. This is a reset.
    Let us know how it goes.

    Sent from my iPad using iPF
  5. Danno2332
    Offline

    Danno2332 iPF Noob

    Joined:
    Dec 4, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    I installed the new version of Atomic Web Browser and the SHARE->EMAIL now works!

Share This Page

Search tags for this page
atomic browser delete quick link
,
atomic browser hold link does not work
,
atomic browser long hold link does not work
,
atomic browser long press
,
atomic browser long press doesnt work
,

atomic browser long press not working

,
atomic browser press and hold doesnt work
,
atomic browser press and hold not working
,
atomic web browser long press
,

atomic web browser long press not working

,
atomic web browser no sound
,
atomic web long press
,
atomic web long press does not work
,
atomic web long press not working
,
atomic web no sound
,
atomic web youtube sound ios
,
long press doesn't work in atomic browser
,
long press not working atomic browser
,
press and hold atomic web wont work
,
quick links dont work in atomic web browser