Apple Allows Installation of Older App Versions

Discussion in 'Apple iPad News' started by Mickey330, Sep 17, 2013.

  1. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,892
    Thanks Received:
    2,225
    [​IMG]

    Great news for those with older legacy devices!

    Apple Has Some Nice News For Legacy iOS Device Owners -- AppAdvice

    Now, if you own an app that is upgraded further than your device could support (e.g. the app only works on iOS 6, but you have an iPad1 that only runs iOS 5), you can now install the older version that can run on your device.

    No more do you have apps you bought but can no longer install because it won't run on your iOS version. The AppStore will offer you the chance to put the app on your older iOS device.

    Marilyn
     
    #1 Mickey330, Sep 17, 2013
    Last edited by a moderator: Sep 18, 2013
  2. skimonkey

    skimonkey
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,940
    Thanks Received:
    1,405
    I just read this also on Appadvice! This is great news for those with the older devices-this was a great move by Apple! Kudos to them for doing this and allowing apps to continue working!
     
  3. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,576
    Thanks Received:
    9,325
    This will certainly make the iPad 1 owners happy.
     
  4. tlbaker

    tlbaker
    Expand Collapse
    iPad Ninja

    Joined:
    Aug 23, 2011
    Messages:
    2,484
    Thanks Received:
    112
    Yes, it's not fair that 1 is no longer supported as it is not much older than 2.


    Sent from my WiFi Only Black 64GB iPad with Retina Display in NYC using Tapatalk HD
     

Share This Page