App Store only in Spainsh rest in English

Discussion in 'iPad 3 Forum' started by UgashikBob, Apr 24, 2013.

  1. UgashikBob
    Offline

    UgashikBob iPF Novice

    Joined:
    Apr 13, 2012
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Outlet Lower Ugashik Lake Alaska
    Ratings:
    +0 / 0
    Suddenly any thing on the Apps screen is in Spainish and the rest is in English. My General/International/Language is set to English. Region Format is US. Any suggestions?
  2. willerz2
    Offline

    willerz2 iPad Addict

    Joined:
    Feb 22, 2012
    Messages:
    1,245
    Thanks Received:
    224
    Trophy Points:
    63
    Location:
    New York
    Ratings:
    +232 / 0
    Check your locations settings for AppStore. On the bottom of the Featured tab of Appstore.app, click on your Apple ID and change the region. Might be that your location is set to Spain or something.
  3. UgashikBob
    Offline

    UgashikBob iPF Novice

    Joined:
    Apr 13, 2012
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Outlet Lower Ugashik Lake Alaska
    Ratings:
    +0 / 0
    What is the path to the featured tab of the App store? When I select the app store application I see no featured tab. When I go to the settings app and select Itunes and app store I can display my appleid and the country region shows as US. Since the day I owned the ipad the app store language has been English till today when it switched to Spanish.
  4. leelai
    Offline

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,854
    Thanks Received:
    1,282
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,355 / 0

    When in the App Store app you will see headings along the bottom, one of which is Featured, but if you've already gone through your settings app and found your region showing US, then this is not the issue.

    Try closing the App Store completely and then relaunch it and see if that makes a difference.
    From the home screen do the four finger swipe up or double press the home button to reveal your multi task bar. These are all the apps that you have opened at one time. Long press the app until it jiggles and a red minus sign will appear above it. Press the minus sign, this will close the app, not delete it, now press the home button to return to your screen.

    Otherwise if it still persists try a reset of your iPad
    Hold the power off button and the home button simultaneously, keep holding them in and you will see the power off slide appear and disappear, wait until you see the Apple logo appear before releasing the buttons. It will take a little longer for your iPad to start.

    Let us know how you go.
  5. UgashikBob
    Offline

    UgashikBob iPF Novice

    Joined:
    Apr 13, 2012
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Outlet Lower Ugashik Lake Alaska
    Ratings:
    +0 / 0
    APP Store only in Spainish

    Tried both recommended procedures with no change. App store only is still in Spanish. Don't know if it was unusual but during the first procedure there were over 40 apps on the multi tash bar. I reset them all.
    Bob
  6. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,015
    Thanks Received:
    2,920
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,415 / 2
    Try to sign out in App Store. Then sign in again with your existing Apple ID. If you were in the wrong App Store, a popup will appear that lets you decide to change to the right one.
  7. UgashikBob
    Offline

    UgashikBob iPF Novice

    Joined:
    Apr 13, 2012
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Outlet Lower Ugashik Lake Alaska
    Ratings:
    +0 / 0
    APP Store only in Spainish

    I couldn't find a way to sign out of the app store so I went back to settings app looking for a way and couldn't find one there either. While there I noticed the app store was the only one with the automatic download function on. For grins I shut it off and did the did the shutdown via double tap and the taskbar and then restarted the app store and it was back to English. I don't have a .5 clue how that happened but that's my story and I'm sticking to it.
    Thank you for you help.
    Bob
  8. leelai
    Offline

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,854
    Thanks Received:
    1,282
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,355 / 0
    Well I'm glad you are now back to English and thank you for letting us know.

    You can sign out of your Apple ID by way of the app or through Settings. You just tap your ID and you will get an option box one of which is to sign out. You can then sign in again.

    I did once have to reset my iPad a couple of times to be finally rid of a setting I had activated. I find it better to wait a few seconds after closing an app completely before activating it again.

    Enjoy!

Share This Page

Search tags for this page

app store in spanish but the rest in english

,

app storein english

,

iphone app store in spanish rest in english