1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Anyone can help me please?

Discussion in 'iPad 2 Forum' started by sherronchua, Jun 30, 2012.

  1. sherronchua
    Offline

    sherronchua iPF Noob

    Joined:
    Jun 30, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    2 problems
    1: Anyone know the reason why my ipad was muted when im using FaceTime?
    2: when friends call in there are no ringing tone as well.
    is my ipad got problem or the setting not set up properly?
    i still can play youtube , videos or I pod music.
    please advise .
    thanks !
  2. KevinJS
    Online

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,246
    Thanks Received:
    751
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +849 / 0
    Check the side switch. If you can see an orange dot it is set to mute, although music will still play.
  3. Bluebrooke
    Offline

    Bluebrooke iPF Noob

    Joined:
    Jun 30, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    England
    Ratings:
    +0 / 0
    I had this problem and it was because the screen lock/mute button on the side of the pad at the top right hand side was locked. Switch it and try again. It is next to the volume rocker button. I think it has something to do with how you have set this button up in settings. Look under lock rotation, mine is set to mute.
  4. KevinJS
    Online

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,246
    Thanks Received:
    751
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +849 / 0
    If it is set to "lock rotation" and was previously set to "mute", it will still mute system sounds.

    In this case you need to change it back to "Mute", then switch it off. You can then switch it back to "Lock rotation".
  5. denverpilot
    Offline

    denverpilot iPF Novice

    Joined:
    Apr 25, 2011
    Messages:
    16
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Denver, CO USA
    Ratings:
    +2 / 0
    Or just double tap Home, slide to the left, and unmute there.

    You don't have to switch the side switch back to mute control in Settings.
  6. sherronchua
    Offline

    sherronchua iPF Noob

    Joined:
    Jun 30, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    image-2866403621.jpg

    Thank you all for your kindnss reply . i have a picture attached of my setting and my side switch was not in orange color.
    weird!
    thanks !
  7. sherronchua
    Offline

    sherronchua iPF Noob

    Joined:
    Jun 30, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    thank you all ! i've manage to off the mute already.
    thanks again

Share This Page