Any issues that should keep me on 5.1.1 JB?

Discussion in 'iPad Hacking' started by wingzfan61, Feb 5, 2013.

  1. wingzfan61

    wingzfan61
    Expand Collapse
    iPF Novice

    Joined:
    Oct 4, 2012
    Messages:
    88
    Thanks Received:
    7
    Just wondering what issues people have had with the new JB. Im debating updating my jailbroken 5.1.1 ipad to 6.1 and jailbreaking it. The main reason Im asking is I dont want apple to release a patch and break the JB before I do it. However I also wanna wait for any bugs to be fixed if there are any.

    Ive done my 4s and besides the weather glitch I cant complain.
     
  2. AfternoonShift

    AfternoonShift
    Expand Collapse
    iPF Novice

    Joined:
    Sep 5, 2011
    Messages:
    28
    Thanks Received:
    1
    I'm in the same boat....been waiting on updating from 5.1.1
     
  3. wench

    wench
    Expand Collapse
    iPad Addict

    Joined:
    Jan 2, 2013
    Messages:
    1,141
    Thanks Received:
    40
    Me too, dunno what to do, got my blobs saved, yet luv the JB on 5.1.1

    Sent from my iPad using iPF
     
  4. Bula.bula

    Bula.bula
    Expand Collapse
    iPF Novice

    Joined:
    Jan 15, 2013
    Messages:
    21
    Thanks Received:
    2
    The major problem everyone is having is slow/congested Cydia servers and incompatible Cydia app/tweaks working on iOS 6.1. In time this will change.
     
  5. willerz2

    willerz2
    Expand Collapse
    iPad Addict

    Joined:
    Feb 22, 2012
    Messages:
    1,341
    Thanks Received:
    255
    If you have the iPad 2, you won't have to worry if you have iOS 4 and iOS 5 blobs, which will allow you to downgrade below the iOS 6 threshold. The only major problems would be incompatibility. Traffic has slowed down drastically compared to day 1. Some downloads won't work the first time around but they should a second time around. Install packages one at a time, so that Cydia wouldn't download everything and get caught with an error on the last little piece, which would cancel all your previous downloads and prevent you from installing
     
  6. wingzfan61

    wingzfan61
    Expand Collapse
    iPF Novice

    Joined:
    Oct 4, 2012
    Messages:
    88
    Thanks Received:
    7
    Ive got a 3rd gen ipad but don have 5.1.1 blobs saved cuz I got it after 6.0 released.

    I have my 6.1 blobs so if I wait and they release 6.1.1 of whatever can i still go to 6.1 and JB?
     
  7. AvaMoore

    AvaMoore
    Expand Collapse
    iPad Fan

    Joined:
    Jul 20, 2011
    Messages:
    156
    Thanks Received:
    1
    I personally wouldn't update it. I miss 5.1.1. There just isn't enough available on ios 6. There are vast tweaks, but not many of the important ones that most people want. Custom grids are a pain without the ability to use Gridlock and many of the other old favorites crash.

    The Cydia issue isn't a big deal, that will sort itself out after the initial "mad dash". I'm just not keen on the lack of my favorite things. I had to upgrade by force after my iPad crashed. Couldn't locate my remote blobs and my sister had kindly removed them from her laptop :S

    Just thought I would put my 2 pence in lol
     
  8. Ulrich

    Ulrich
    Expand Collapse
    iPad Fan

    Joined:
    Aug 12, 2010
    Messages:
    141
    Thanks Received:
    16
    Ditto. I "lost" a few things in the transition to 6.1 and my iPad right now is just not set up the way I like it. And a lot of tweaks I used are not working anymore (or at least for the moment) so I don't know if I can ever get it back to the way I had it.

    In retrospect I probably should have waited a little while longer to see how things shake out.
     
  9. AvaMoore

    AvaMoore
    Expand Collapse
    iPad Fan

    Joined:
    Jul 20, 2011
    Messages:
    156
    Thanks Received:
    1
    That's the issue with updates and changes, always teething problems. I'm sure they will iron it all out soonish though, they are probably all hard at work updating tweaks and what not. It's a waiting game. I would recommend sticking with IOS 5 until they fix a few things, no point upgrading if you actually end up with less.
     
  10. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    No you can't, and Apple closed the singing window on 6.1 immediately upon release, meaning there was no warning.

    Whilst it is true that there are a number of high profile tweaks which need to be updated, it is already obvious from todays activitiy that these are flowing through quickly.
    There is also a bug in the jailbreak (related to the installation of the Weather comoponent) which will be fixed soon via Cydia. A manual fix is already available for h4x0rs ;)

    Folks can make up their own mind about what to do, but do NOT assume that blobs will save you when 6.1.1 is released. They certainly can't as things stand.
    The launchd exploit is easy to fix by Apple. We just don't know what their appetite is at the moment in terms of blocking the jailbreak as quickly as possible.

    But be warned. You are likely to get little or no time to react if 6.1.1 "goes live", so if you are not on 6.1 already you may very well miss the boat.
     

Share This Page