1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Am I sill connected?

Discussion in 'iPad 2 Forum' started by crispy51, Apr 3, 2012.

  1. crispy51
    Offline

    crispy51 iPF Novice

    Joined:
    Jan 19, 2012
    Messages:
    13
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Devon
    Ratings:
    +0 / 0
    After several months of use, my ipad 2 still puzzles me. It seems strange to me, after years of computer use. that apps arejust left to run on ratherthan being turned off or shut down. It seems the suggested method is returning to the home screen, but if i've got that right and I'm using wifi. how do I know for sure that I'm no longer connected?

    Any help would be gratefully received.
    Thanks Chris P
  2. sjleworthy
    Offline

    sjleworthy Super Moderator Staff Member

    Joined:
    Jan 14, 2011
    Messages:
    2,004
    Thanks Received:
    56
    Trophy Points:
    48
    Location:
    Penarth, Wales, UK
    Ratings:
    +56 / 0
    A quick easy way to disconnect yourself from interweb is turn airplane mode on in settings
  3. crispy51
    Offline

    crispy51 iPF Novice

    Joined:
    Jan 19, 2012
    Messages:
    13
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Devon
    Ratings:
    +0 / 0
    I might be doing something wrong but doing that for me still leaves me connected. The only thing I've found to work is turning off wifi in settings, but that's a pain.
  4. thewitt
    Offline

    thewitt iPad Ninja

    Joined:
    Jun 5, 2011
    Messages:
    1,631
    Thanks Received:
    70
    Trophy Points:
    0
    Ratings:
    +70 / 0
    Airplane mode disables the radio for both wifi and cellular, so you cannot still be connected unless you manually turn your wifi radio back on.

    Are you Jailbroken? Running anything that might bypass airplane mode?
  5. crispy51
    Offline

    crispy51 iPF Novice

    Joined:
    Jan 19, 2012
    Messages:
    13
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Devon
    Ratings:
    +0 / 0
    Thanks for the reply but that is still not what i'm finding. I tried making a connection while in airplane mode and got through with no problem. I then tried to enter airplane mode after I had connected to an online forum and that worked too.

    In answer to both your questions, No.

    I still had to disconnect by turning wi-fi off in Settings.

    Regards, Chris P
  6. thewitt
    Offline

    thewitt iPad Ninja

    Joined:
    Jun 5, 2011
    Messages:
    1,631
    Thanks Received:
    70
    Trophy Points:
    0
    Ratings:
    +70 / 0
    I'm sorry but your device is broken if that's the case.

    Airplane mode turns off the radios. That's what it's for. You cannot connect without the radios.

    Though you might try a full restore with the latest iOS update, it's definitely not working as its supposed to work.

    Take it to the Apple store.
  7. crispy51
    Offline

    crispy51 iPF Novice

    Joined:
    Jan 19, 2012
    Messages:
    13
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Devon
    Ratings:
    +0 / 0
    Thanks to those offering help on this one, I still can't work out what has changed, but today for the first time when I turned on airplane mode, it immediately turned wi-fi off. Before when I tried, you could see both the airplane icon and the wi-fi signal beside it.

    As it seems to be working correctly now, I'll keep my fingers crossed and close this thread.

    Regards
    Chris P

Share This Page