All my text messages going to my iPad now and not my phone

Discussion in 'iPad Pro Forum' started by dupont2005, Nov 14, 2015.

  1. dupont2005

    dupont2005
    Expand Collapse
    iPad Fan

    Joined:
    Nov 17, 2010
    Messages:
    133
    Thanks Received:
    13
    just happened after I activated my iPad. How do I make this stop?
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,377
    Thanks Received:
    9,270
    On your iPhone, go to Settings - Messages - Send & Receive - You can be reached by iMessage at. Make sure your telephone number is checkmarked there.
     
  3. dupont2005

    dupont2005
    Expand Collapse
    iPad Fan

    Joined:
    Nov 17, 2010
    Messages:
    133
    Thanks Received:
    13
    Thanks!
     
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,377
    Thanks Received:
    9,270
    You're welcome.
     

Share This Page