Alerts for emails

Discussion in 'iPad Mini Forum' started by rosie287, Jan 2, 2013.

  1. rosie287
    Offline

    rosie287 iPF Novice

    Joined:
    Jan 2, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have upgraded from ipad 1 to ipad mini. I never could hear the alerts for emails received on my ipad 1. I have an iPhone and they work ok on that and I can't see that any of the settings are different. I thought there was a problem with my ipad 1 but having loaded all my stuff firm iTunes it still does not work on my mini. I get volume fr music videos etc and the volume button is on maximum. My husband has an ipad 2 and he gets a sound when an email arrives and as far as I can see all the settings are the same.
  2. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    763
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +865 / 0
    If you used iTunes to set up your iPad mini from the backup of your iPad 1, you have also copied the setting that has turned off your email alert. The good news is that this means there is probably nothing wrong with your original iPad.

    Now all you have to do is find out which setting is responsible for the lack of an alert.
  3. scifan57
    Offline

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,596
    Thanks Received:
    2,414
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,845 / 1
    Are you sure that the volume in your sounds menu is turned up? Go to Settings>Sounds to check.

    image-1756816789.jpg
  4. rosie287
    Offline

    rosie287 iPF Novice

    Joined:
    Jan 2, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes it is I have checked it loads of times and same setting on my iPhone works
  5. rosie287
    Offline

    rosie287 iPF Novice

    Joined:
    Jan 2, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks but Can't find the problem!
  6. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    763
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +865 / 0
    Just as a matter of interest, which sound are you supposed to be getting. You can find out from the same screen as Scifan's screenshot.

    This should be simple. We can ignore Privacy and Do Not Disturb, because those features don't exist on the original iPad. So this is something that exists on iOS 5 and 6.
  7. rosie287
    Offline

    rosie287 iPF Novice

    Joined:
    Jan 2, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Any sound would be good. On my iPhone I use tweet and this also workson my husbands ipad. As I have said I have the same settings as on my iPhone so why does it not work?
  8. iSoozin60
    Offline

    iSoozin60 iPF Novice

    Joined:
    Mar 27, 2010
    Messages:
    98
    Thanks Received:
    1
    Trophy Points:
    8
    Location:
    Pennsylvania
    Ratings:
    +1 / 0
    Is the button near the volume buttons on the side of the mini moved over (showing red)? That will keep the sounds from coming through.
  9. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    141
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +141 / 0
    Rosie, did this fix the problem? If not let us know as there are other things to check.
  10. rosie287
    Offline

    rosie287 iPF Novice

    Joined:
    Jan 2, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    No it's not
  11. rosie287
    Offline

    rosie287 iPF Novice

    Joined:
    Jan 2, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    No it's not so the problem is still not fixed
  12. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    141
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +141 / 0
    Okay rosie, lets try a few things: go to Sounds and make sure you are set up something like this....


    image-324125650.jpg


    Go to Notifications>Mail and make sure you are set up something like this....



    image-89257782.jpg


    And this.......



    image-2521572930.jpg

    Go to Mail, Contacts, Calendar>Fetch New Data>Advanced>Gmail> select Fetch.

    Should look like this....



    image-3019507277.jpg


    Hope this helps, let us know. ;)
    Last edited: Jan 4, 2013
    • Like Like x 1
  13. rosie287
    Offline

    rosie287 iPF Novice

    Joined:
    Jan 2, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Sorry have checked them all and they are the same but not working

    Thanks though
  14. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    141
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +141 / 0
    I'm sorry too rosie, that's all I can think of. Perhaps a more experienced user can jump in to help you. ;)
  15. rosie287
    Offline

    rosie287 iPF Novice

    Joined:
    Jan 2, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for your help
  16. The OB
    Offline

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,087
    Thanks Received:
    910
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +989 / 1
    Hi Rosie! The above posters have certainly covered all the available solutions that I can see, from my own knowledge anyway. That is, as far as relating to email notifications and their sound.
    But I wonder if the following actions might possibly help. They have often proved successful where for some inexplicable reason an iPad plays up. As Kevin signalled, your transfer of data to your new Mini via iTunes may possibly have also transferred some undesirable quirk from your iPad1. Try the following. Might as well, nothing to lose:)
    Sorry for the lengthy explanations or if you already know this.

    1) Double-press the Home button to bring up the bottom task bar showing all the apps you have recently used still sitting in RAM. Hold down on any of those apps until they all start to wiggle and display a red minus sign. Delete them all by tapping on all those minuses. You are not losing any apps, just tidying up system memory. All your apps will be operative the next time you start your iPad..... if that does not work:

    2) Reset/reboot your iPad, something Apple recommends should be done at least monthly anyway.
    Hold down the On/Off and Home buttons simultaneously until the screen blacks out (a red On slider may or may not appear, just ignore). Keep holding patiently until the white Apple logo appears, and then let go both buttons. Keep staring at that apple, could be a while, until your wallpaper appears and slide your iPad to ON.... If still no go:

    3) Do a more drastic reset of your mini. Tap Settings>General>Reset>Reset All Settings. This will not erase any of your contacts, apps, Accounts, Calendar data, or media such as songs and videos. But you will need to be prepared to re-enter a number of other settings to get your mini working the way you had it on your iPad1.

    Hoping somewhere in all this lot there is a solution. Even if not, either way, please come back to say how you fared.
    Regards, Andrew

Share This Page

Search tags for this page

i upgraded my ipad and now my emails show as an alert

,
ipad mini mail notification
,
mail alert. on minni ipad