AirAv and AcePlayer, Browse Failed???

Discussion in 'iPad Help' started by IrvSp, Jan 22, 2014.

  1. IrvSp

    IrvSp
    Expand Collapse
    iPF Novice

    Joined:
    May 14, 2011
    Messages:
    31
    Thanks Received:
    0
    This happens on both, one is basically a scaled down version of the other.

    I have a USB drive with a DLNA Router that it is attached too. It serves up that USB drive.

    There were 2 configurations I had, and it was did work on both.

    First was an ASUS RT-N56U router with the drive. Worked flawlessly.

    Then I replaced the ASUS with a NetGear R7000 AC1900 Nighthawk browser. Worked fine.

    Now I believe where the trouble started. I know it was working well before I added a Seagate Central 2TB NAS to the set-up. Then I discovered some problems. The NAS also had a DLNA Media Server. That NAS drive worked, but that is when I discovered the problems with both my TV's (Samsung 2013 model) Internet connection and AirAV and AirPlayer (the FTP still works here). I have completely removed the Seagate Central and rebooted both my modem and router. The Samsung TV's Internet connection works fine again. Probable problem with the TV was that is does support via an application connection to the TV, but in calling them it seems ONLY the 2012 SmartTV's, not the 2013.

    However, with all that out, the problem remains on AirAv and AcePlayer?

    I've closed the apps, no change. I've turned off the iPad and back on, no change?

    photo.PNG

    I even did a hard re-boot?

    Suggestions?
     

Share This Page



Search tags for this page
ace player browse failed nas
,
ace player connection failed
,
aceplayer browse
,

aceplayer browse failed

,
airav
,

airav problem with ios8

,
browes failed ace player
,
connection failed aceplayer
,
controlling nas drive on samsung tv from ipad
,
seagate central