After trying upgrade 4.2 wont start

Discussion in 'iPad Help' started by kyklopas, Jan 3, 2011.

  1. kyklopas
    Offline

    kyklopas iPF Noob

    Joined:
    Dec 28, 2010
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    After trying to upgrade to 4.2 via itunes it was connected to server and asked me to restore and upgrade.After some time I get a window saying that the computer can be upgraded on 1/102011,an last line saying RESTORE again.Tried again and same thing happens.The Ipad wont start.Tried this procedure on diferent computers,and again the same.pse note on connecting Ipad to Itunes the Serial No and model are not shown,saying not applicable.Is this problem related with drivers?If so how can i find and insert them?
    Please help.
  2. Pocobear
    Offline

    Pocobear iPad Junkie

    Joined:
    Oct 26, 2010
    Messages:
    608
    Thanks Received:
    9
    Trophy Points:
    0
    Location:
    Virginia, usa
    Ratings:
    +9 / 0
    I will assume that you are using Win7.
    Have you tried to uninstall iTunes and re-install it, latest version 10.1.x. If this doesn't fix it, try the plan below. Un-installing should un-install the drivers from Windows and every thing will be ok when you re-install iTunes. However, sometimes, the drivers don't get un-installed properly. So you may have to try the following. Manually un-installing them and let iTunes install them again.

    Go the "START" icon (bottom left corner, blue circle with Microsoft flag on it), in the search box type "Device Manager", select it from the list above. In "Device Manager", look for "Portable Devices", click on it and you should see the "Apple iPad" listed ( with the iPad plugged in ). Right click on that entry and tell it to uninstall, let it finish uninstalling the iPad. Now go down in the "Device Manager" to the entry for "Universal Serial Bus controllers", click on that. Look for "Apple Mobile Device USB Driver", right click on that and tell it to Uninstall. Unplug the iPad and reboot the computer. When it is finished coming up, plug in the iPad, you should see a pop-up on the Task Bar saying that it is installing the device driver for the iPad. If it doesn't you may need to re-install iTunes again, and try again.

    I am also assuming that the drivers are corrupt, because it's not showing the serial number or model number, but seems to know something is plugged in, it just doesn't know what.

Share This Page

Search tags for this page

foreflight wont open

,

ipad wont turn on after upgrade

,
just plugged in ipad for uprade and now wont start